AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Contributor
KevinCassel
Posts: 14
Registered: ‎03-14-2011
Message 1 of 4 (1,652 Views)
Accepted Solution

Setting the scale for primary and alt units

1652 Views, 3 Replies
11-09-2011 06:40 AM

Im trying to make the promary units metric and the alt to engineering but the scale factor is wrong. It thinks that 6 meters is 1.8288". Any sugestions?

And if anyone had the same problem as me, this is how you fix it;

 

Format> Dimension Style> Modify

 

In the Alternate Unit tab, change the Multiplier for alt units to 39.37007874015748

 

1 meter should now be 3'-3.37"

*Expert Elite*
tcorey
Posts: 2,642
Registered: ‎12-18-2002
Message 2 of 4 (1,642 Views)

Re: Setting the scale for primary and alt units

11-09-2011 09:15 AM in reply to: KevinCassel

Correct alt units from metric to engineering is 0.03937007874016.

 

By the way, six meters is over 19 feet, no where near the 1.828 inches you said in your post. I don't know where you got that conversion. The closest I can get is 5 centimeters equals 1.96 inches.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Contributor
KevinCassel
Posts: 14
Registered: ‎03-14-2011
Message 3 of 4 (1,639 Views)

Re: Setting the scale for primary and alt units

11-09-2011 09:43 AM in reply to: tcorey

I didnt think that was the converion, i said for some reason my dimension thought this was right.

 

 "Im trying to make the promary units metric and the alt to engineering but the scale factor is wrong. It thinks that 6 meters is 1.8288".

 

 I know that six meters is 19'-8.22"

 

But thanks for the number, although I imported a file with the right conversion and got it that way.

Contributor
KevinCassel
Posts: 14
Registered: ‎03-14-2011
Message 4 of 4 (1,638 Views)

Re: Setting the scale for primary and alt units

11-09-2011 09:48 AM in reply to: KevinCassel

And if anyone had the same problem as me, this is how you fix it;

 

Format> Dimension Style> Modify

 

In the Alternate Unit tab, change the Multiplier for alt units to 39.37007874015748

 

1 meter should now be 3'-3.37"

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.