AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
backcountryjame
Posts: 5
Registered: ‎04-16-2012
Message 1 of 1 (116 Views)

Random odd behavoir - changed settings.

116 Views, 0 Replies
04-16-2012 05:32 AM

I am having a few problems with my Autocad Electrical 2011. all of the occurred suddently at the same time.

 

1. my undo/redo is no longer functioning. whever i make a change there is onthing to undo and nothing has been saved from step1-step2.

 

2. in my project manager when i exit autocad it whipes all of my previous projects that i have worked on. It wipes clean every time.

 

3. i am no longer able to right click on blocks to edit their catalog data -  i only get the menu as if i was right clicking on empty space.

 

I dont know what it was that i changed, I would like to think that i am rather savey so i would have been aware if I changed settings - but i am questioning my sanity on this one. - I tried a repair install and i still can't get it to change. Is there anythig i can do?

 

thanks!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.