AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
ljespers
Posts: 5
Registered: ‎03-26-2012
Message 1 of 12 (3,579 Views)
Accepted Solution

"Display driver Intel Graphics Accelerator Drivers for Windows 7® stopped

3579 Views, 11 Replies
03-26-2012 03:56 AM

Hi i just bought a new laptop : asus k53SV with i7 processor and a 2gb nvidia gt540m graphics card. When i use a simple command in autocad like "copy" the screen goes black and i get this error: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopped responding and has successfully recovered". Now the problem is that autocad doesnt switch to the nvidia graphics card but just uses the intergrated intel accelerator. I updated all my drivers and also changed in the nvidia controll pannel that autocad should use the nvidia card. Still this doesnt work. Does someone have a solution for this, i really could use some help. (buying new laptop and not being able to work on it)

 

thanks to everyone that took te time to read and maybe help!

 

 


ljespers wrote:

i also found this discussion on the internet that seems helpfull. but still cant get the solution out of it. there's a guy talking about turning of the Aero but dont know how to do it

 

http://communities.intel.com/thread/22260


Assumption:  Win 7

 

Right click the desktop ... select Personalize .... select Windows Classic mode.  All should be well again.

 

You may also want to mess with the Hardware Acceleration selection.

 

 

HTH

 

Regards,

DJ

 

*Expert Elite*
Alfred.NESWADBA
Posts: 9,605
Registered: ‎06-29-2007
Message 2 of 12 (3,572 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 04:00 AM in reply to: ljespers

Hi,

 

just a thought: have you looked into your BIOS-settings (when computer starts) if there is an option to change the default gc?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
*Expert Elite*
heinsite
Posts: 880
Registered: ‎03-15-2008
Message 3 of 12 (3,574 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 04:12 AM in reply to: ljespers

I have the same basic setup, laptop, cpu, and video driver, but not the problems with AutoCAD.  Just a thought:  if you click on the Intel (R) HD Graphics link in your applications tray and look at it, are you running the Basic Application Mode or one of the Advanced ones?  I'm running the Basic mode and AutoCAD 2012 with no issues.

 

Dave.

------------------------------------------------------
Dave Hein, P.E.
Member
ljespers
Posts: 5
Registered: ‎03-26-2012
Message 4 of 12 (3,572 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 04:22 AM in reply to: heinsite

yeah im working from basic too. But still having problems.. I am looking at the 3d config in autocad and it says my drivers are not certified. ill attach the 3d config log. Hope someone has a solution.

 

thanks for the replies!

Member
ljespers
Posts: 5
Registered: ‎03-26-2012
Message 5 of 12 (3,567 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 04:25 AM in reply to: ljespers

i also found this discussion on the internet that seems helpfull. but still cant get the solution out of it. there's a guy talking about turning of the Aero but dont know how to do it

 

http://communities.intel.com/thread/22260

*Expert Elite*
drjohn
Posts: 1,762
Registered: ‎03-01-2006
Message 6 of 12 (3,548 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 07:40 AM in reply to: ljespers

ljespers wrote:

i also found this discussion on the internet that seems helpfull. but still cant get the solution out of it. there's a guy talking about turning of the Aero but dont know how to do it

 

http://communities.intel.com/thread/22260


Assumption:  Win 7

 

Right click the desktop ... select Personalize .... select Windows Classic mode.  All should be well again.

 

You may also want to mess with the Hardware Acceleration selection.

 

 

HTH

 

Regards,

DJ

 

Member
ljespers
Posts: 5
Registered: ‎03-26-2012
Message 7 of 12 (3,531 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 08:41 AM in reply to: drjohn

really cant understand this, but turning screen setting to basic worked! thanks allot u helped allot with this.

 

and thanks to everyone else ofcourse

*Expert Elite*
Alfred.NESWADBA
Posts: 9,605
Registered: ‎06-29-2007
Message 8 of 12 (3,523 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 09:52 AM in reply to: ljespers

Hi,

 

fine you got one solution! However I would think of the following problem: you have a (faster) nVidia gc, but you are running your AutoCAD on the slow Intel gc (it's the Intel board/driver telling you that you have problems).

I would check how to activate the nVidia gc (at least in AutoCAD) or you have payed money for something you are not using now.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
ljespers
Posts: 5
Registered: ‎03-26-2012
Message 9 of 12 (3,521 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 10:01 AM in reply to: Alfred.NESWADBA

yeah i know. but im not sure now on which card its working now. i also set it in the nvidia config that autocad should use it. the 3dconfig file stays the same in autocad.  if i change it back to the asus template instead of tne basic ( ur solution) it fails again. but thanks it works for now. lets hope autodesk will update it soon cause i think ans the asus guy (from helpdesk ) thats its in acad that it can't work with 2 cards good.

*Expert Elite*
drjohn
Posts: 1,762
Registered: ‎03-01-2006
Message 10 of 12 (3,501 Views)

Re: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopp

03-26-2012 11:42 AM in reply to: ljespers

I have both an ASUS  and an intel on-board HD graphics.  To make sure I use the Nvidia card I go into BIOS and set the system to use that card and disable the Intel on-board graphics.

 

Regards,

DJ

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.