AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
*greg oprzadek
Message 1 of 4 (790 Views)

Publishing problems-DSD file message, model tab included in published list

790 Views, 3 Replies
03-30-2009 02:48 PM
If I open a drawing created in 2009 and try to publish it in 2010, DSD file
message pops saying about unsaved changes (see attached). Since I don't use
sheet sets, I do not have any use for DSD file. Is there a way to disable
it?

In 2009 it was simple not to include model tab while publishing. Where is
this option in 2010? I don't want to remove model tab from the list every
time I publish drawings.

TIA

grego


--
Greg Oprzadek
Project Engineer
O.B. Williams Co.
www.obwilliams.com
*MWN
Message 2 of 4 (790 Views)

Re: Publishing problems-DSD file message, model tab included in published list

03-30-2009 03:52 PM in reply to: *greg oprzadek
In the Publish dialog if you right click in the sheet list you can uncheck,
Include Model Sheets.

-mike


"greg oprzadek" <<> wrote in message news:6152249@discussion.autodesk.com...
If I open a drawing created in 2009 and try to publish it in 2010, DSD file
message pops saying about unsaved changes (see attached). Since I don't use
sheet sets, I do not have any use for DSD file. Is there a way to disable
it?

In 2009 it was simple not to include model tab while publishing. Where is
this option in 2010? I don't want to remove model tab from the list every
time I publish drawings.

TIA

grego


--
Greg Oprzadek
Project Engineer
O.B. Williams Co.
www.obwilliams.com
*greg oprzadek
Message 3 of 4 (790 Views)

Re: Publishing problems-DSD file message, model tab included in published list

03-30-2009 05:02 PM in reply to: *greg oprzadek
Thank you Mike! Now is just the pesky DSD file message.

grego

wrote in message news:6152277@discussion.autodesk.com...
In the Publish dialog if you right click in the sheet list you can uncheck,
Include Model Sheets.

-mike


"greg oprzadek" <<> wrote in message news:6152249@discussion.autodesk.com...
If I open a drawing created in 2009 and try to publish it in 2010, DSD file
message pops saying about unsaved changes (see attached). Since I don't use
sheet sets, I do not have any use for DSD file. Is there a way to disable
it?

In 2009 it was simple not to include model tab while publishing. Where is
this option in 2010? I don't want to remove model tab from the list every
time I publish drawings.

TIA

grego


--
Greg Oprzadek
Project Engineer
O.B. Williams Co.
www.obwilliams.com
Member
Altex
Posts: 4
Registered: ‎10-15-2009
Message 4 of 4 (413 Views)

Re: Publishing problems-DSD file message, model tab included in published list

06-13-2012 12:18 PM in reply to: *greg oprzadek

I just ran into this same issue myself and after hours of playing around I found this site that explains how to fix it.  Mine is back to working how it's supposed to after using this fix.

 

http://adndevblog.typepad.com/autocad/2012/05/turn-off-the-automatic-save-of-dsd-files-when-running-...

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.