AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
1 Posts
0 Kudos
Registered: ‎04-30-2011
Post 1 of 3

PROGRAM KEEPS GIVING ME NOT RESPONDING MSG

384 Views, 2 Replies
04-30-2011 05:07 PM

Is anyone else having issues with trying to open, plot, or save as... every time i click anything that has to do with those commands it just freezes, before even giving me the "open file" or " save as" box. I had the 2012 cad version and i heard to uninstall that one and then reinstall it, tried that. didnt work. and then i uninstalled the 2012 version and went back to 2010... and its still doing it. i need help. anyone! please and thank you

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 2 of 3

Re: PROGRAM KEEPS GIVING ME NOT RESPONDING MSG

05-02-2011 06:06 AM in reply to: anniethomas
If you disconnect from the network, does the problem go away?
Did you migrate while installing 2012 from 2010?
All those commands may be taking the time to look for missing content or files or folders or drives or a combo of all these things.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
37 Posts
0 Kudos
Registered: ‎04-07-2009
Post 3 of 3

Re: PROGRAM KEEPS GIVING ME NOT RESPONDING MSG

05-02-2011 01:53 PM in reply to: anniethomas

I am getting the same thing. Happens when switching from Paperspace to model space, when switching layout tabs and when saving.

I migrated from 2011 to 2012 and am on a network.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!