AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
5 Posts
0 Kudos
Registered: ‎02-29-2008
Post 1 of 4

Problem with viewports after W7 update

223 Views, 3 Replies
11-15-2012 01:31 PM

Computer automatically updated W7 OS and now ACAD 2011 keeps turning viewports into polylines and whatever was in the port is gone. Whenever I replace one with new viewport a different one converts to polyline. W7 won't let me restore to a previous point. Any ideas?

*Expert Elite*
24,190 Posts
1,589 Kudos
Registered: ‎11-06-2003
Post 2 of 4

Re: Problem with viewports after W7 update

11-16-2012 05:30 AM in reply to: proengrdude

W7 = Windows 7?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
5 Posts
0 Kudos
Registered: ‎02-29-2008
Post 3 of 4

Re: Problem with viewports after W7 update

11-16-2012 09:52 AM in reply to: proengrdude

Yup. Problem resolved, tho. Somehow the OS update reset the MAXACTVP variable to 16. Why one has anything to do with the other I have no idea. Wonder what else it did.

*Expert Elite*
24,190 Posts
1,589 Kudos
Registered: ‎11-06-2003
Post 4 of 4

Re: Problem with viewports after W7 update

11-17-2012 06:18 AM in reply to: proengrdude

I'm not sure the OS did that, that's a per-drawing setting my friend :smileyhappy:

 

Write down all your favorite/desired variables in a simple SCRIPT file list and run it when you need to get things back to where you want them: this comes in useful more times than not and avoids such time consuming hunts for problems.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post