AutoCAD 2010/2011/2012

Reply
Active Member
vishu7334
Posts: 8
Registered: ‎04-17-2011
Message 1 of 3 (701 Views)

Problem with Surftrim

701 Views, 2 Replies
09-06-2011 04:47 AM

I was building a 3d model with surfaces which I would use for some other software. When there were extra surfaces which had to be trimmed, I used Surftrim. I was successful at some places but at some places it did not happen and showed the following message

"Trimming body does not define a trimming area on the picked surface or region."

I don't understand what's the problem.For example, if I were to trim two surfaces with a third surface(trimming surface), it works good on one but gets this error for other.

*Expert Elite*
Alfred.NESWADBA
Posts: 9,100
Registered: ‎06-29-2007
Message 2 of 3 (700 Views)

Betreff: Problem with Surftrim

09-06-2011 05:09 AM in reply to: vishu7334

Hi,

 

first idea: there is no interesction found and therefor cannot be trimmed.

To come (most efficient) to an answer, when the problem depends on specific geometry, the best way would be to upload a drawing with the critical elements.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Active Member
vishu7334
Posts: 8
Registered: ‎04-17-2011
Message 3 of 3 (688 Views)

Betreff: Problem with Surftrim

09-07-2011 04:10 AM in reply to: Alfred.NESWADBA

I have attached a sample of what I am trying to do. There are two surfaces in the drawing and I want to trim any one side of the horizontal surface. But whenever I do that it gives me an error message that "the trimming surface doesn't define trimming area...." as mentioned in my previous post under same topic. I really don't know if I am making any mistake. I have just followed the normal procedure.

Also, the surfaces given in the drawing are extruded surfaces but I had same problem when I was working with lofted surfaces. I don't think there should be any problem with the type of the surface because trimming has been successful at some places. So, I have no clue what's going wrong. Any help is appreciated.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.