AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
ca.magliari
Posts: 3
Registered: ‎12-27-2010
Message 1 of 1 (277 Views)

Problem with "COPY/PASTE" in new PC and new AutoCAD 2011!

277 Views, 0 Replies
12-18-2012 03:08 AM

Hello, i'm Carolina from Brazil and I need some help!

 

I bought a DELL with a great configuration (i5, 3.1GHz ...) then I installed the AutoCAD 2012 software (first I tried the 2012 software, then I tried 2011 software). At the first time I opened a file of my architecture office, I tried to copy/paste some entities and the software just stopped working, so I had to shut down the software and start all over again, and I had to do many times. I could do a lot of commands but copy/paste is the only one with this problem.

Then, I uninstalled the AutoCAD 2012 and installed the AutoCAD 2011 software thinking that I could solve the problem. Now, I can make the command copy/paste, but everytime I conclude the command (press enter or esc), the PC and the software stop like they are thinking, and after some seconds they come back to the normal state. Well, now I don't have the problem of have to shut down the software, but the software keep buging, and everybody who works with design softwares want some dynamic thing to work! 

Someone knows how to fix this? Is it reated with my PC? Or maybe the configuration of the installing? 

 

Somebody help meeeeee!

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.