AutoCAD 2010/2011/2012

Reply
Active Member
dacamp
Posts: 6
Registered: ‎12-05-2009
Message 1 of 4 (157 Views)

Preset views not working

157 Views, 3 Replies
12-06-2009 09:55 AM
A new installation on Win XP x64 with current product update and I'm working in 3D drawings and the preset views don't work, e.g., top, bottom, front, back, etc. If I select these on the ViewCube nothing happens. If try on the toolbar or with the -view/orthographic command, the UCS switches to the view selected, but the drawing itself doesn't switch. I can switch the views, however, within the constrained orbit/preset views window, but this method is more cumbersome. Anyone know what might be preventing the ViewCube or -view command from working?
*None
Message 2 of 4 (156 Views)

Re: Preset views not working

12-06-2009 10:28 AM in reply to: dacamp
dacamp wrote:
> A new installation on Win XP x64 with current product update and I'm working in 3D drawings and the preset views don't work, e.g., top, bottom, front, back, etc. If I select these on the ViewCube nothing happens. If try on the toolbar or with the -view/orthographic command, the UCS switches to the view selected, but the drawing itself doesn't switch. I can switch the views, however, within the constrained orbit/preset views window, but this method is more cumbersome. Anyone know what might be preventing the ViewCube or -view command from working?
Turn the cube off (navvcube=off) and try using the views in the VIEW tab
of the ribbon.
Active Member
dacamp
Posts: 6
Registered: ‎12-05-2009
Message 3 of 4 (154 Views)

Re: Preset views not working

12-06-2009 11:17 AM in reply to: dacamp
Turned the viewcube off, but switching views through the ribbon didn't work, but seems to be something corrupt in my drawings. I created a simple 3D box in a new drawing and the presets views, ribbon, and viewcube functioned properly. I copied and pasted all elements of one of my "corrupt" drawings to new drawing and the newly created drawing has the same view problems, so I'm not sure what this means. Drawings have lots of elements so will take time to weed through them. Any ideas on what might be corrupt or how to fix?
*None
Message 4 of 4 (155 Views)

Re: Preset views not working

12-06-2009 03:55 PM in reply to: dacamp
dacamp wrote:
> Turned the viewcube off, but switching views through the ribbon didn't work, but seems to be something corrupt in my drawings. I created a simple 3D box in a new drawing and the presets views, ribbon, and viewcube functioned properly. I copied and pasted all elements of one of my "corrupt" drawings to new drawing and the newly created drawing has the same view problems, so I'm not sure what this means. Drawings have lots of elements so will take time to weed through them. Any ideas on what might be corrupt or how to fix?
No ideas. You might try wblocking and inserting into a new dwg.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.