AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Member
david.whalley
Posts: 7
Registered: ‎02-25-2008
Message 1 of 27 (3,334 Views)

Multiple grip selection not working when I pan or zoom during selection

3334 Views, 26 Replies
07-12-2011 09:59 AM

When I select a hatch or polyline or any object with grips for that matter, and hold down shift to select multiple grips on the object or objects and then press my middle mouse button to pan or scroll it to zoom, the grips that I have selected de-select, meaning I have to set up the view so that all the grips I want to move are visible before selecting them.

 

This is only happening on some drawings (although it is most of them) and only when I use 2012 not 2011. Anybody any ideas which system variable it is that has gone screwy that I need to reset? or is it something else?

 

thanks in advance!

 

Dave

Product Support
luconceicao
Posts: 583
Registered: ‎11-07-2007
Message 2 of 27 (3,323 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-13-2011 06:37 AM in reply to: david.whalley

We have received a couple of reports about this issue, which are related to a hatch in the drawing.

Deleting the hatch will resolve the issue.

This has been logged with our Development Team.

Thank you for bringing to our attention.

Active Member
david.whalley
Posts: 7
Registered: ‎02-25-2008
Message 3 of 27 (3,320 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-13-2011 06:43 AM in reply to: luconceicao

Unfortunately it is not just hatches it is any object. So I would rather not have to delete every object in my drawing and then re-draw them to solve the problem :smileywink: !

 

Any other thoughts?

 

Dave

Product Support
luconceicao
Posts: 583
Registered: ‎11-07-2007
Message 4 of 27 (3,316 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-13-2011 07:05 AM in reply to: david.whalley

Hi Dave,

Could you please send one of your affected drawings?

Thanks

Active Member
pjordan
Posts: 6
Registered: ‎04-27-2010
Message 5 of 27 (3,296 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-21-2011 02:05 AM in reply to: david.whalley

My colleage is having the exact same problem with her drawing in AutoCAD LT 2012.

Has there been any progress on a fix for this problem?

 

Cheers, Pat.

Active Member
david.whalley
Posts: 7
Registered: ‎02-25-2008
Message 6 of 27 (3,289 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-21-2011 04:59 AM in reply to: david.whalley

Hi Pat,

 

Im affraid that it had got to the point where I found it unusable so I uninstalled and reinstalled Autocad which so far has fixed problem. Unfortunately I'm none the wiser as to what was causing it, but at least I am free of the issue, touch wood!

 

Dave.

*Expert Elite*
Patchy
Posts: 6,325
Registered: ‎09-16-2009
Message 7 of 27 (3,281 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-21-2011 06:36 AM in reply to: pjordan

What is the number of your GRIPOBJLIMIT ?

Active Member
pjordan
Posts: 6
Registered: ‎04-27-2010
Message 8 of 27 (3,263 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-21-2011 06:14 PM in reply to: Patchy

The GRIPOBJLIMIT is set to 100 on both my computer and my colleague's computer.  I'm running LT 2011 and never have a problem, but my colleague is running LT 2012 and loses her grip selection every time she zooms or pans.

 

Maybe the uninstall / reinstall option is the way to go (and possibly reinstall LT 2011 instead).

*Expert Elite*
pendean
Posts: 23,722
Registered: ‎11-06-2003
Message 9 of 27 (3,246 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-22-2011 05:58 AM in reply to: pjordan

Seems to be a recurring problem with 2012 users: this issue is popping up all over the place, sadly I personally cannot recreate in 2012, AutoCAD or LT, so there must be more to it.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Product Support
luconceicao
Posts: 583
Registered: ‎11-07-2007
Message 10 of 27 (3,242 Views)

Re: Multiple grip selection not working when I pan or zoom during selection

07-22-2011 06:10 AM in reply to: pjordan

Hi Pat,

Is the grip selection lost with your colleague's LT 2012 with a new drawing created from scratch as well?

Cheers,

Luciane

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.