AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
anderson51
Posts: 310
Registered: ‎12-02-2004
Message 1 of 5 (174 Views)

Multiline boundary not wrapping text?

174 Views, 4 Replies
02-12-2013 09:40 AM

I am trying to create an attribute with multi-text and I am unable to get the text to wrap. I have the boundary width option checked and specified, but the text doesnt seem to care and keeps right on going....

 

Any answers are appreciated.

 

*Expert Elite*
JGerth
Posts: 2,200
Registered: ‎12-05-2005
Message 2 of 5 (158 Views)

Re: Multiline boundary not wrapping text?

02-12-2013 11:19 AM in reply to: anderson51

Silly question
(maybe) but are there spaces in the value you are using for the attribute, of is it a very long string of characters?

 

just to clarify, your question is not silly, mine is....

Distinguished Contributor
anderson51
Posts: 310
Registered: ‎12-02-2004
Message 3 of 5 (152 Views)

Re: Multiline boundary not wrapping text?

02-12-2013 12:16 PM in reply to: JGerth
No spaces and the boundary is set to 3"
*Expert Elite*
JGerth
Posts: 2,200
Registered: ‎12-05-2005
Message 4 of 5 (144 Views)

Re: Multiline boundary not wrapping text?

02-12-2013 12:55 PM in reply to: anderson51

And that's why.  Multiline works like wordwrap -- if there's no space, there's no place to break.

 

 

Distinguished Contributor
anderson51
Posts: 310
Registered: ‎12-02-2004
Message 5 of 5 (137 Views)

Re: Multiline boundary not wrapping text?

02-12-2013 02:30 PM in reply to: JGerth
Wow, thanks for smacking me in the head and waking me up....
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.