AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
313 Posts
3 Kudos
Registered: ‎12-02-2004
Post 1 of 5

Multiline boundary not wrapping text?

182 Views, 4 Replies
02-12-2013 09:40 AM

I am trying to create an attribute with multi-text and I am unable to get the text to wrap. I have the boundary width option checked and specified, but the text doesnt seem to care and keeps right on going....

 

Any answers are appreciated.

 

*Expert Elite*
2,273 Posts
312 Kudos
Registered: ‎12-05-2005
Post 2 of 5

Re: Multiline boundary not wrapping text?

02-12-2013 11:19 AM in reply to: anderson51

Silly question
(maybe) but are there spaces in the value you are using for the attribute, of is it a very long string of characters?

 

just to clarify, your question is not silly, mine is....

Distinguished Contributor
313 Posts
3 Kudos
Registered: ‎12-02-2004
Post 3 of 5

Re: Multiline boundary not wrapping text?

02-12-2013 12:16 PM in reply to: JGerth
No spaces and the boundary is set to 3"
*Expert Elite*
2,273 Posts
312 Kudos
Registered: ‎12-05-2005
Post 4 of 5

Re: Multiline boundary not wrapping text?

02-12-2013 12:55 PM in reply to: anderson51

And that's why.  Multiline works like wordwrap -- if there's no space, there's no place to break.

 

 

Distinguished Contributor
313 Posts
3 Kudos
Registered: ‎12-02-2004
Post 5 of 5

Re: Multiline boundary not wrapping text?

02-12-2013 02:30 PM in reply to: JGerth
Wow, thanks for smacking me in the head and waking me up....
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!