AutoCAD 2010/2011/2012

Reply
Contributor
EduardoBoarati
Posts: 17
Registered: ‎02-22-2011
Message 1 of 6 (1,337 Views)
Accepted Solution

MTEXT With Problems

1337 Views, 5 Replies
04-04-2011 06:17 AM

Hi everyone

 

I have an issue with the MTEXT. When I try to edit what is written inside the windows of the MTEXT, the text rotates and goes to the vertical position. Even If i change the Rotation angle to 0 on properties, when i finish editing the text it rotates again to the vertical position.

 

The issue is on the video.

There is something wrong with the style used. I was able to copy/paste into a new mtext box without formatting.. i used the "Standard" style, and i was able to edit it. This is a very strange bug.

For some reason the font "arial unicode ms" is buggy with ACAD...in your dwg, whenever I changed the font in the same style, everything came out fine.

Hi !!

 

I found out what was happening.

every font with the @ at the begining like "@arial black"  is made to right in the vertical position.

to solve the problem you have to choose the same font, but without the @.

Distinguished Contributor
TherealJD
Posts: 416
Registered: ‎10-03-2008
Message 2 of 6 (1,322 Views)

Re: MTEXT With Problems

04-04-2011 07:24 AM in reply to: EduardoBoarati

There is something wrong with the style used. I was able to copy/paste into a new mtext box without formatting.. i used the "Standard" style, and i was able to edit it. This is a very strange bug.

Contributor
JACERAC
Posts: 19
Registered: ‎02-29-2008
Message 3 of 6 (1,315 Views)

Re: MTEXT With Problems

04-04-2011 07:39 AM in reply to: EduardoBoarati

For some reason the font "arial unicode ms" is buggy with ACAD...in your dwg, whenever I changed the font in the same style, everything came out fine.

Contributor
EduardoBoarati
Posts: 17
Registered: ‎02-22-2011
Message 4 of 6 (1,277 Views)

Re: MTEXT With Problems

04-04-2011 11:02 AM in reply to: JACERAC

thanks guys for your help,

 

If i discover that its really a bug with the arial unicode ms i'll post it here later.

 

Thanks again.

Contributor
EduardoBoarati
Posts: 17
Registered: ‎02-22-2011
Message 5 of 6 (1,215 Views)

Re: MTEXT With Problems

04-08-2011 10:26 AM in reply to: EduardoBoarati

Hi !!

 

I found out what was happening.

every font with the @ at the begining like "@arial black"  is made to right in the vertical position.

to solve the problem you have to choose the same font, but without the @.

Active Contributor
bluebull
Posts: 30
Registered: ‎08-27-2008
Message 6 of 6 (710 Views)

Re: MTEXT With Problems

01-22-2013 01:04 PM in reply to: EduardoBoarati

ABSOLUTELY CORRECT ARIAL FROM MICROSOFT  IS BUGGED,,,, USELESS, WHY THEY THIS ??  GO FIGURE.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!