AutoCAD 2010/2011/2012

Reply
Contributor
25 Posts
0 Kudos
Registered: ‎07-13-2011
Post 1 of 3

Move Command

364 Views, 2 Replies
08-05-2011 09:28 AM

I am having problems moving 3d objects in the vertical direction.  I have no problems moving in the horrizontal direction. Can anyone help?

*Pro
1,283 Posts
169 Kudos
Registered: ‎09-03-2010
Post 2 of 3

Re: Move Command

08-05-2011 10:14 AM in reply to: drafter

It sounds like your UCS is rotated so that the Z-axis is now "vertical" relative to your screen.

 

Are you working in 2D, or 3D?

 

If 2D, then type UCS > World at the command line, followed by PLAN > World and AutoCAD will be reset to it's default UCS and PLAN settings.  If you're working in 3D, you'll probably want to spend some time reading about how to manipulate the UCS, but the easiest method is to use the View toolbar, or the View Ribbon panel as they can rotate your UCS to match the view.

*Expert Elite*
1,659 Posts
214 Kudos
Registered: ‎08-15-2008
Post 3 of 3

Re: Move Command

08-05-2011 10:15 AM in reply to: drafter

Turn the DUCS on, bottom of screen.

----------------------------------------------------------------------------
If something I wrote can be interpreted two ways, and one of the ways makes you sad or angry, I meant the other one.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!