AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
Jtprophater
Posts: 3
Registered: ‎12-27-2012
Message 1 of 6 (575 Views)

Mirror command problems

575 Views, 5 Replies
12-27-2012 07:40 AM

I'm having problems with the mirror command. Usually when I have a line and I want to select the midpoint to mirror that line across its self, I turn on ortho and it all works just fine. However, recently my mirror command started working at intervals of 45 degrees. So to mirror a vertical line horizontal, the cursor has to be at a 45 degree angle. Does anyone know how to fix this and get the mirror command to properly work again?

Thanks in advance.

*Pro
steve216586
Posts: 1,039
Registered: ‎07-10-2007
Message 2 of 6 (569 Views)

Re: Mirror command problems

12-27-2012 07:56 AM in reply to: Jtprophater

Mirroring a vertical line by 45 degrees to obtain a horizontal line is the proper way the command works. If you would mirror a vertical line by 0 or 180 degrees, you would just swap ends and it would still be vertical.  If you mirrored by 90 or 270 degrees then you just turn the line over, (theoretically) and it would still be vertical.

 

I have no explaination for why it mirrored using ORTHO.  I can't get it to perform in that way unless I rotate the UCS.  But then I think you would notice the crosshair was rotated too.

Member
Jtprophater
Posts: 3
Registered: ‎12-27-2012
Message 3 of 6 (554 Views)

Re: Mirror command problems

12-27-2012 08:57 AM in reply to: steve216586

Perhaps I'm not explaining it properly. I'll attach a photo to show you.

*Expert Elite*
pendean
Posts: 23,722
Registered: ‎11-06-2003
Message 4 of 6 (526 Views)

Re: Mirror command problems

12-27-2012 10:20 AM in reply to: Jtprophater
Is your UCS rotated?
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
Jtprophater
Posts: 3
Registered: ‎12-27-2012
Message 5 of 6 (511 Views)

Re: Mirror command problems

12-27-2012 11:10 AM in reply to: pendean

No. It's in regular position.

Valued Contributor
Patchy
Posts: 99
Registered: ‎12-04-2012
Message 6 of 6 (505 Views)

Re: Mirror command problems

12-27-2012 11:26 AM in reply to: Jtprophater

Post your .dwg would help a lot.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.