AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
pentopad
Posts: 1
Registered: ‎01-13-2012
Message 1 of 1 (312 Views)

Link to Block not appearing in DWG TrueView

312 Views, 0 Replies
01-13-2012 03:22 PM

Good afternoon all,

 

I have an interesting question, I'm hoping that someone has a more interesting answer.

 

I have a bunch of blocks, which all have meta-data linked to them via embedded links to web-pages. The links work fine in AutoCAD, the problem is, there will be a number of users that will need to utilize the final document, non-technical users. And being non-technical, they will need to utilize a product such as DWG TrueView, or AutoDesk Freewheel or the like.

 

I have opened the document in TrueView & Design reviewer; in both products this was not a supported function, in either a hyperlink, or an OLE object.

 

As versitle and dynamic as AutoCAD is, incluing advanced uses such as Lisp routines, I imagine someway there has to be a solution.

 

Thus far I have called my local Re-Seller/ Training Center; Drafting Colleagues, AutoDESK pre-sales support, & hit up Google. Usually I would have found something by now, and a lot is riding on me finding a solution for this. This was a snag I was not expecting.

 

If anyone has any thoughts I would GREATLY appreciate it!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!