AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
butters4life24
Posts: 1
Registered: ‎12-12-2012
Message 1 of 4 (206 Views)

Layer not showing in Viewport

206 Views, 3 Replies
12-12-2012 01:28 PM

I have a master drawing with multiple xrefed building sketches. Looking at the model space on the "master" I can see all the room identities. However, if I go to the sheets that I have created and look at the viewports. The room identies are not there. The layer is called A-Room-Iden and it is on and not frozen...

 

Any ideas?

*Expert Elite*
hmsilva
Posts: 3,335
Registered: ‎12-17-2004
Message 2 of 4 (204 Views)

Re: Layer not showing in Viewport

12-12-2012 01:39 PM in reply to: butters4life24

butters4life24,

are the room identities, annotative blocks?

If they are, select them, and in properties add the viewports scales.

 

Henrique

*Expert Elite*
jclaidler
Posts: 581
Registered: ‎10-29-2009
Message 3 of 4 (190 Views)

Re: Layer not showing in Viewport

12-13-2012 04:37 AM in reply to: butters4life24

Is the layer 'frozen in current viewport'?  Which is different from the main frozen/thaw setting.

John Laidler

*Expert Elite*
AllenJessup
Posts: 6,176
Registered: ‎05-21-2003
Message 4 of 4 (184 Views)

Re: Layer not showing in Viewport

12-13-2012 05:31 AM in reply to: butters4life24

They may be blocks. The blocks may be inserted on the layer A-Room-Iden, but the entities that make up the block may be on a layer that is frozen in that Viewport.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.