AutoCAD 2010/2011/2012

Reply
Contributor
cadguy1685
Posts: 13
Registered: ‎06-24-2010
Message 1 of 9 (4,669 Views)

Lag with AutoCAD 2011

4669 Views, 8 Replies
07-19-2010 11:09 AM

Is it just me for does AutoCAD have many lag/performance issues?

 

The latest is when I zoom in real close my AutoCAD it lags horribly.  Also when I'm zoomed in on a 3d Object and hover over to select it it takes about 5secs but if i'm zoomed out I get no problem.

 

My specs are

 

Xeon 3.2 Ghz cpu

Quadro FX 3800

6GB DDR3 ram w/ ECC

Windows 7 - 64bit

 

anyone have similar issues?  I had a worse computer (2.6ghz 1 GB ram and a random GPU) running AutoCAD 2007 on WinXP and I didn't have these issues.

*Expert Elite*
TravisNave
Posts: 10,250
Registered: ‎01-14-2005
Message 2 of 9 (4,660 Views)

Re: Lag with AutoCAD 2011

07-19-2010 12:07 PM in reply to: cadguy1685

What driver are you running on your nVidia card?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Contributor
cadguy1685
Posts: 13
Registered: ‎06-24-2010
Message 3 of 9 (4,639 Views)

Re: Lag with AutoCAD 2011

07-19-2010 01:16 PM in reply to: TravisNave

Driver dated 6/9/10 version 8.17.12.5849

 

In my Manual Performance Tuning I use nvgl10.hdi

Active Member
cadsurf
Posts: 7
Registered: ‎12-14-2006
Message 4 of 9 (4,548 Views)

Re: Lag with AutoCAD 2011

07-21-2010 05:40 AM in reply to: cadguy1685

I had this same problem. I went to the manual performance tuning and checked Enable Hardware acceleration and set the driver to Autodesk and reset to Recommended Values, and that fixed it, runs smooth now.

Hope this helps.

Contributor
cadguy1685
Posts: 13
Registered: ‎06-24-2010
Message 5 of 9 (4,529 Views)

Re: Lag with AutoCAD 2011

07-21-2010 08:33 AM in reply to: cadsurf

i'll give it a shot thanks

Contributor
bkanther
Posts: 19
Registered: ‎05-15-2011
Message 6 of 9 (1,974 Views)

Re: Lag with AutoCAD 2011

08-23-2011 12:57 AM in reply to: cadguy1685

I also have a similar problems.

 

I have tried turning on hardware accelarion, turning off roll over tips, closing properties palette.

 

It seems to happen when ever i roll over the edge of a surface while editing an object.

 

Any suggestions would be great

 

Brad

*Pro
nestly
Posts: 1,283
Registered: ‎09-03-2010
Message 7 of 9 (1,955 Views)

Re: Lag with AutoCAD 2011

08-23-2011 02:42 PM in reply to: bkanther

Try disabling SELECTIONCYCLING and SELECTIONPREVIEW, they're pretty big resource hogs.

Contributor
bkanther
Posts: 19
Registered: ‎05-15-2011
Message 8 of 9 (1,949 Views)

Re: Lag with AutoCAD 2011

08-23-2011 05:47 PM in reply to: nestly

They are pretty handy features though. Especially selection cycling.

 

Shame they can't have a  "exclude objects greater than > X amount of points" line built into those features.

 

Thanks for the tips though

 

Regards

 

Brad

Contributor
jcs1112
Posts: 14
Registered: ‎03-31-2008
Message 9 of 9 (1,886 Views)

Re: Lag with AutoCAD 2011

08-28-2011 10:57 AM in reply to: cadsurf

I had this same problem,  I went options,  system, then picked performance settings under 3D Performance.

 

Picked Manual Tune, then check marked Enable hardware acceleration.  This fixed my problem as well.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.