AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Contributor
tittlek
Posts: 17
Registered: ‎10-21-2008
Message 1 of 2 (407 Views)

Jumpy cursor while holding shift key

407 Views, 1 Replies
09-04-2009 08:36 AM
We have recently upgraded to 2010 on our roughly 40 Workstations. Two of them are exhibiting erratic cursor behavior when holding the shift key. One machine is a brand new HP Z800 64 bit workstation running 64 Bit AutoCAD 2010. The other is a HP xw6600 workstation running 32 Bit AutoCAD 2010.



I have found a thread that addresses overall cursor speed here:

http://discussion.autodesk.com/forums/thread.jspa?messageID=6248045#6248045



However it only happens for us when holding the shift key as a shortcut. For example holding the shift key to deselect objects, during the trim command to extend a line, etc. The cursor becomes very jumpy and it is almost impossible to actually place it where you want it. It is almost as if holding the shift key is changing the cursor resolution. We are working in 2D.

{color:#ff0000}-Edit{color}
{color:#ff0000}I have since realized that we are also experiencing the same behavior indicated in that previous thread, in addition to the shift key issue.{color}

Has anyone experienced this behavior? Any solutions? Edited by: tittlek on Sep 4, 2009 3:49 PM
Contributor
BRANDONHARMON7552
Posts: 16
Registered: ‎08-28-2009
Message 2 of 2 (407 Views)

Re: Jumpy cursor while holding shift key

09-04-2009 11:03 AM in reply to: tittlek
YES! Go to Tools>Options>Display Tab>

Unselect "Show rollover tool-tips"

This should fix your problem...let us know.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.