AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
kmontepare
Posts: 4
Registered: ‎07-20-2011
Message 1 of 9 (3,506 Views)
Accepted Solution

Jumpy Curser AutoCad 2012

3506 Views, 8 Replies
07-20-2011 01:36 PM

hey i just installed 2012 on my wondows 7 dell computer.

 

my cursor is so jumpy and i dont even have my snap on. does are there any fixes for this?

 

please help.

Distinguished Mentor
michael.robertson
Posts: 592
Registered: ‎03-18-2008
Message 2 of 9 (3,471 Views)

Re: Jumpy Curser AutoCad 2012

07-21-2011 04:02 AM in reply to: kmontepare

You might try the AutoCAD 2012 Performance Slowdown Hotfix (32/64 bit)

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17013122&linkID=9240698

Mike Robertson
FL. Dept. of Transportation
CADD Applications Developer
Member
kmontepare
Posts: 4
Registered: ‎07-20-2011
Message 3 of 9 (3,463 Views)

Re: Jumpy Curser AutoCad 2012

07-21-2011 06:48 AM in reply to: michael.robertson

i just tried and that possiby made it a little worse. Thank you for the sugestion. Any one else i will try anything. this is so aggrovating.

Distinguished Mentor
michael.robertson
Posts: 592
Registered: ‎03-18-2008
Message 4 of 9 (3,455 Views)

Re: Jumpy Curser AutoCad 2012

07-21-2011 06:54 AM in reply to: kmontepare

Sorry to hear that. Just a shot in the dark. Using 3D config, sometimes just disabling and re-enabling Hardware acceleration has helped.

 

What type of mouse are you using? I don't know if I've seen this in Autocad but certain version of Microsoft's Intellimouse software has caused problems for me (an others) in MicroStation & Photoshop (it tries to continually update a snap shot of the screen). We had problems with versions around 6.2 if I remember right.

Mike Robertson
FL. Dept. of Transportation
CADD Applications Developer
Member
kmontepare
Posts: 4
Registered: ‎07-20-2011
Message 5 of 9 (3,451 Views)

Re: Jumpy Curser AutoCad 2012

07-21-2011 07:13 AM in reply to: michael.robertson

a logitech mouse- i have had for like 2 years. 

 

yeah i have no idea what is causeing this. I am not even doing anything complicated just floor plans sypmle. not x-refs. this is basic use here. 

 

thanks for your help. i will get with my IT department and see what they say. 

Member
kmontepare
Posts: 4
Registered: ‎07-20-2011
Message 6 of 9 (3,446 Views)

Re: Jumpy Curser AutoCad 2012

07-21-2011 07:56 AM in reply to: kmontepare

here was what i did to solve it. - it was my graphics card. Thank you for your help!!!

 

There are a couple of settings that can be changed that generally get rid of this.

In the tray settings disable Selection Cycling (if in AutoCAD 2011), Quick Properties and Dynamic Input. If this doesn't improve the situation then go to Tools>Options (or type in Options at the command line) and on the Display tab uncheck the ‘Show rollover ToolTips’ option. Also try the Selection tab and uncheck 'When no command is active' under Selection Preview.

It's always a good idea to make sure you're using a graphics card driver that has been tested and recommended by Autodesk for the AutoCAD or AutoCAD based product.  To verify what driver you should be using use the 3DCONFIG command. The View Tune log will indicate what version is installed. Verify if this is the recommended one at:

http://www.autodesk.com/autocad-graphicscard

While you're in 3DCONFIG go to Manual Tune and make sure that 'Enable hardware acceleration' is selected.

With all these changes you should notice an improvement and your mouse will no longer "snap" and cause a delay.

Active Member
Cad_enthusiast
Posts: 7
Registered: ‎04-12-2012
Message 7 of 9 (2,045 Views)

Re: Jumpy Curser AutoCad 2012

09-04-2012 09:43 AM in reply to: kmontepare

Hi,

 

one of my coworker has the same problem with jumpy curser even snap is OFF.   However we notice that it only happens in certain files and if he copied everything from the old file to a new templete, the problem is gone. If the same file is opened by another user, the problem is gone.

 

Any idea what would have caused this jumpy curser other than the graphic card? Thanks!

*Expert Elite*
Alfred.NESWADBA
Posts: 8,982
Registered: ‎06-29-2007
Message 8 of 9 (2,041 Views)

Re: Jumpy Curser AutoCad 2012

09-04-2012 10:03 AM in reply to: Cad_enthusiast

Hi,

 

>> Any idea what would have caused this jumpy curser other than the graphic card?

If you think it's drawing-depending that upload one of these "defect" drawings, that would help to identify the problem.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Active Member
Cad_enthusiast
Posts: 7
Registered: ‎04-12-2012
Message 9 of 9 (2,033 Views)

Re: Jumpy Curser AutoCad 2012

09-04-2012 05:22 PM in reply to: Alfred.NESWADBA

Is there anywhere I can email you the file instead of uploading it to the public?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.