AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
calebwitton
Posts: 2
Registered: ‎10-15-2011
Message 1 of 4 (221 Views)

Issue with setting angle direction

221 Views, 3 Replies
10-15-2011 02:24 AM

Hi,

 

I am having a problem with angles in AD2012.

 

On typing the UNITS command, and selecting DMS in the popup, selecting the clockwise button and changing my 0d angle to North, the angles still all measure @ 0d  from the east. Even when I do this from a new file the same thing happens.

 

Does anybody know what might be going on?

 

Issue.PNG

 

I have had a search around this forum and the web and cant find any solutions. The only other place I have seen this problem mentioned is on my UNI course forum, where there is no solution yet.

 

 

Caleb

*Expert Elite*
Alfred.NESWADBA
Posts: 9,608
Registered: ‎06-29-2007
Message 2 of 4 (219 Views)

Betreff: Issue with setting angle direction

10-15-2011 02:44 AM in reply to: calebwitton

Hi,

 

I have set in my AutoCAD 2012/SP1 the same settings within UNITS. Then I tried:

_LINE<ENTER>

0,0,0<ENTER>

@10<0<ENTER>

...and the result was a line going 10units from 0,0,0 to the north, so imho correct.

 

How did you test the angles?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
New Member
calebwitton
Posts: 2
Registered: ‎10-15-2011
Message 3 of 4 (217 Views)

Betreff: Issue with setting angle direction

10-15-2011 02:54 AM in reply to: Alfred.NESWADBA

Hi,

 

Yes that does work, with a line 10 units running to the north @ 0d however because I am inexperianced in ACad, I usually use the DYN angle system, which still shows the angle of 90d from the east. Maybe this is just how it is and I need to learn how to do it properly?

 

Thanks for your promt reply by the way :smileyvery-happy:

 

Caleb

 

 

*Expert Elite*
Alfred.NESWADBA
Posts: 9,608
Registered: ‎06-29-2007
Message 4 of 4 (206 Views)

Betreff: Issue with setting angle direction

10-15-2011 04:41 AM in reply to: calebwitton

Hi,

 

ok, I think I understand what you mean, look at this screenshot:

 

 

The situation is I started a line and drag to to left just before clicking the second point. You can see the angle at the bluw arrow shows 270d what is correct, the red arrow seems to show the wrong value, but this one is always relative to east-direction ... and I'm not sure, maybe there is a sysvar you can modify that, but I don't know such one, sorry.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.