AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Member
CAD_Man_ADT
Posts: 7
Registered: ‎01-09-2006
Message 1 of 6 (826 Views)

Issue with moving objects in Paper Space (AutoCAD 2010)

826 Views, 5 Replies
04-01-2010 07:50 AM
I have a few AutoCAD 2010 users, including myself, who are experiencing a slow command response time when moving multiple objects in paper space. It seems to be about a 5-10 second delay from the time you select a second point to move the object to and the object actually moving. Has anyone else experienced this and if so have you figured out a solution? I have already updated my graphics card driver hoping that would help but no luck. Any help would be greatly appreciated.

Thanks,

Tim M.
CAD Manager
Alumni
David.Dyche
Posts: 38
Registered: ‎03-25-2010
Message 2 of 6 (826 Views)

Re: Issue with moving objects in Paper Space (AutoCAD 2010)

04-01-2010 01:23 PM in reply to: CAD_Man_ADT
Hi Tim,

I understand that AutoCAD 2010 lags for about 5-10 seconds before an object will move.

There are a few things that could cause this kind of issue, and I’d be happy to help you with it, but I’ll need some more information in order to start troubleshooting. Please answer the following questions:

1. Has the process worked correctly before? If so, when did the issue start?
2. Does this happen in all drawings? What about a new one from a stock template?
3. Are the drawings stored on the local system or on a network folder?
4. Is this affecting multiple workstations? If so, how many?
5. Have you noticed this delay with any other commands?
6. Which operating system is this on?

Please let me know your answers and we’ll get started.

Best regards,
David Dyche
Autodesk Support Team
Active Member
CAD_Man_ADT
Posts: 7
Registered: ‎01-09-2006
Message 3 of 6 (826 Views)

Re: Issue with moving objects in Paper Space (AutoCAD 2010)

04-02-2010 04:43 AM in reply to: CAD_Man_ADT
Thanks for the response David. See below for my answers to your questions:

1.) This has been an issue for a few months but I wanted to make sure it wasn't just my program doing this. I have also installed Update 1 but no luck either.

2.) Yesterday, I tried copying the objects into Paper Space of a new drawing and it seemed fine. I noticed that whenever I inserted any page setups that is when the issue started.


3.) The drawings are stored on in a network folder but we have also replicated the problem with a drawing opened from a user's desktop.

4.) This issue is occuring on multiple machines (5 total so far) in my office, but not a remote office.

5.) I have not noticed the delay with any other commands

6.) All Windows XP SP2 Edited by: CAD_Man_ADT on Apr 2, 2010 7:43 AM
Alumni
David.Dyche
Posts: 38
Registered: ‎03-25-2010
Message 4 of 6 (826 Views)

Re: Issue with moving objects in Paper Space (AutoCAD 2010)

04-02-2010 11:14 AM in reply to: CAD_Man_ADT
Hello,

Thanks for the update.

Here are a few tests we can run to continue troubleshooting:

1. If the issue only occurs when page setups are applied, try creating a new one and applying that to a drawing.
2. Try copying all of the objects from a drawing into a new one from a stock template.
3. Update your video card drivers. This can be done by running the 3DCONFIG command and clicking the Update button.

Please let me know how this goes for you or if you have any questions.

Best regards,
David Dyche
Autodesk Support Team
Active Member
CAD_Man_ADT
Posts: 7
Registered: ‎01-09-2006
Message 5 of 6 (826 Views)

Re: Issue with moving objects in Paper Space (AutoCAD 2010)

04-02-2010 11:25 AM in reply to: CAD_Man_ADT
Thanks again for the update. I have found a solution to the "Move" issue. Turns out that having the "Display plot styles" check box checked in the Page Setup manager was the reason. When have the check box unchecked the objects moved without any issues.
Alumni
David.Dyche
Posts: 38
Registered: ‎03-25-2010
Message 6 of 6 (826 Views)

Re: Issue with moving objects in Paper Space (AutoCAD 2010)

04-02-2010 11:39 AM in reply to: CAD_Man_ADT
I'm glad to hear that you found the cause of the problem.

I'd appreciate it if you could take a moment for some quick feedback on this forum.

Best regards,
David Dyche
Autodesk Support Team
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.