AutoCAD 2010/2011/2012

Reply
Member
sabaka
Posts: 3
Registered: ‎05-20-2010
Message 21 of 23 (378 Views)

Re: Hatch is almost unusable, IMO

05-20-2010 02:50 PM in reply to: jcclow
I might have a possible solution for your problem.
http://discussion.autodesk.com/forums/message.jspa?messageID=6392713#6394875 Edited by: sabaka on May 20, 2010 9:50 PM
Active Member
mjohanson
Posts: 9
Registered: ‎09-20-2010
Message 22 of 23 (336 Views)

Re: Hatch is almost unusable, IMO

09-20-2010 08:54 AM in reply to: jcclow

HPQUICKPREVIEW = 0 did the trick.  Thanks!

Active Member
carl.lowrey
Posts: 10
Registered: ‎03-02-2008
Message 23 of 23 (261 Views)

Re: Hatch is almost unusable, IMO

12-07-2010 12:16 PM in reply to: sabaka

This has been an anoyance for our office since moving to 2011.

 

For some users on large files it can take over 20 sec to invoke the hatch command. This delay is not dependant on hardware or platform.

 

Setting HPQUICKPREIVEW=OFF has fixed this. We no longer have the hatch preview ability but at least the hatch comand is usable again.

 

Cheers

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!