AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
5 Posts
1 Kudo
Registered: ‎05-10-2012
Post 1 of 4

Glyph \U+0050 error.

186 Views, 3 Replies
05-16-2012 01:44 PM

I am getting this error message many times in my command promt.

 

** Glyph not defined at: \U+0050.

 

Can anyone know where I can download the font for this error? I searched in google, but I dont find it.

*Expert Elite*
880 Posts
127 Kudos
Registered: ‎03-15-2008
Post 2 of 4

Re: Glyph \U+0050 error.

05-16-2012 09:26 PM in reply to: dbharath

Odds are you're using a font that doesn't include that symbol.  Switch to a different font (try Arial) and try again.  Not every font set includes all the unicode symbols.

 

Dave.

------------------------------------------------------
Dave Hein, P.E.
*Expert Elite*
880 Posts
127 Kudos
Registered: ‎03-15-2008
Post 3 of 4

Re: Glyph \U+0050 error.

05-16-2012 10:06 PM in reply to: dbharath

I replied before looking this one up.  \U+0050 is the code for a capital letter "P" and it's going to be available in just about every font family.  Is this really what you're really trying to insert?  That's not exactly a special symbol.

 

Dave.

------------------------------------------------------
Dave Hein, P.E.
Member
5 Posts
1 Kudo
Registered: ‎05-10-2012
Post 4 of 4

Re: Glyph \U+0050 error.

05-17-2012 07:09 AM in reply to: heinsite

Thanks Dave,

 

I actually cannot keep Arial to all styles. Is there an easy way to find from which font this unicode letter P is not defined?

I checked with reference manager, some fonts are not found, and i think they are replaced with simplex.shx. I will replace the styles which are having this fonts. I will Let u know if it works.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!