AutoCAD 2010/2011/2012

Reply
New Member
Pablonew1
Posts: 2
Registered: ‎05-02-2010
Message 1 of 8 (1,247 Views)

Front Clipping Plane colour

1247 Views, 7 Replies
05-02-2010 09:45 PM
Help, When I use 3dclip to adjust the clipping planes, I cannot see the front clipping plane line - the colour is black. The only way to find the front clipping plane is to drag and hope you cross your model to find where it is.
Does anyone know how to change the clour of the clipping plane line? I am using windows 7 and autocad 2010.
New Member
Tallpete
Posts: 1
Registered: ‎05-19-2010
Message 2 of 8 (1,247 Views)

Re: Front Clipping Plane colour

05-19-2010 07:20 AM in reply to: Pablonew1
I use a black background for my Cad work. I found if you go into options, Drafting tab, Colors and set Context: sheet/layout Interface Element: Uniform background to white the front clipping line will show up.
New Member
Pablonew1
Posts: 2
Registered: ‎05-02-2010
Message 3 of 8 (1,247 Views)

Re: Front Clipping Plane colour

05-19-2010 08:57 PM in reply to: Pablonew1
Thanks Tallpete - I also found this was one way to see the front clipping plane but I don't like working with white backgrounds. I was hoping there was access to the stting of the clipping plane lines as they must be set somewhere. Maybe someone from AutoCad will respond with a variable that can be set?
Member
ChantelW
Posts: 5
Registered: ‎08-20-2010
Message 4 of 8 (1,198 Views)

Re: Front Clipping Plane colour

08-20-2010 12:20 PM in reply to: Pablonew1

I would really like to know  the variable name for ths as well. I have the same problem...

Valued Mentor
Randy_Culp
Posts: 1,257
Registered: ‎08-17-2007
Message 5 of 8 (1,176 Views)

Re: Front Clipping Plane colour

08-24-2010 02:06 PM in reply to: Pablonew1

In OPTIONS change the model space color to blakc, and the 3D parallel projection color to white or grey. Keep your modeling viewport set to SHADEMODE = 2D wireframe.

 

Also, while using 3DCLIP, right click in the little window and select 'Adjust Front (or Back) clipping plane" and all you need to is pick two points to adjust the plane, no need to select the plane first.

Distinguished Contributor
OwenWhitehouse
Posts: 166
Registered: ‎09-23-2008
Message 6 of 8 (1,154 Views)

Re: Front Clipping Plane colour

08-26-2010 07:31 AM in reply to: Pablonew1

I also have this issue. It seems to be related to use of NVidia Quadro cards, but I cannot be sure. My development system, which does not have an NVidia card, does not have this issue, but all the production systems run Quadros, and they all have this problem.

 

Can you all sound off with your video card type and driver? We use Quadro FX (4500, 4600 and 4800) and all are using the 191.66 driver, although I have tried the 259.12 driver with the same results.

 

I also have trouble ticket open with Autodesk on this, but I have not had a helpful response (other than to check my video driver version). I'll post back if I hear anything useful.

Member
ChantelW
Posts: 5
Registered: ‎08-20-2010
Message 7 of 8 (1,149 Views)

Re: Front Clipping Plane colour

08-26-2010 08:44 AM in reply to: Pablonew1

I have the Quadro FX 880M driver version 189.21

New Member
Brooks_Switzer
Posts: 1
Registered: ‎09-22-2010
Message 8 of 8 (1,083 Views)

Re: Front Clipping Plane colour

09-22-2010 11:55 AM in reply to: Pablonew1

Try turning the hardware accelerator off in your 3D settings. This solved a few other issues we were having., including this one.

Options - System - 3D performance Settings - Manual Tune. Then uncheck the Enable Hardware Acceleration box.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.