AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
jtuulse
Posts: 4
Registered: ‎10-04-2012
Message 1 of 6 (230 Views)

Everything is completely black!

230 Views, 5 Replies
10-04-2012 07:10 AM

Hi, 

 

I'm new to using AutoCAD, so please bear with me if this is super clear to everyone else...

 

 

I have been working on a drawing, and all of a sudden everything turns completely black. That is, model space and layout space is all black. Menus and tool sets and layers box and such are still visible, I seem to be able to draw things and select things, but I can't see my drawing. It's just all black. It's the same if I open a new drawing too. All black.

 

I have been working with xref images, if that might be a pard of the problem?  

 

Accidentally I pressed cmd + . and then I could see my layouts, and my drawing is there and everything. But the model space is black. And no grid either. 

 

Did I accidentally press a button or activate a command that I don't know about? I could redo everything, it's nothing super importan, only the same thing happens if I open a new document. 

 

Any help is appreciated! 

/Johanna

*Expert Elite*
Patchy
Posts: 6,301
Registered: ‎09-16-2009
Message 2 of 6 (223 Views)

Re: Everything is completely black!

10-04-2012 07:21 AM in reply to: jtuulse

If you attach your drawing here, it'll help to find out why.

Member
jtuulse
Posts: 4
Registered: ‎10-04-2012
Message 3 of 6 (214 Views)

Re: Everything is completely black!

10-04-2012 08:18 AM in reply to: Patchy

Oh, I didn't even know I could do that! Brilliant! Here it is, and thank you! 

*Expert Elite*
Patchy
Posts: 6,301
Registered: ‎09-16-2009
Message 4 of 6 (210 Views)

Re: Everything is completely black!

10-04-2012 08:37 AM in reply to: jtuulse

Your drawing without the images works fine, the photos might have used up all the memories.

Unload 1 photo or both and see if it'll help.

Member
jtuulse
Posts: 4
Registered: ‎10-04-2012
Message 5 of 6 (196 Views)

Re: Everything is completely black!

10-04-2012 11:21 AM in reply to: Patchy

Thanks! I'll try that and see if it helps. The wierd thing is that even if I open a new empty document it's all black. But I'll try and see if that dies the trick. 

 

If it IS the image, would it help if I tried to make it smaller? 

 

I'll post again once I've figured out if this helps. Thanks again. 

 

Member
jtuulse
Posts: 4
Registered: ‎10-04-2012
Message 6 of 6 (186 Views)

Re: Everything is completely black!

10-04-2012 11:33 AM in reply to: jtuulse

And now suddenly it works just fine, I didn't even remove the image. Seriously I don't know what I'm doing more than half the time.... Anyway, still have lots to learn apparantly, and thanks a bunch for taking the time to try and help me!! 

 

Also, it's good to know that the image might be causing some troubles, that will be the first thing I try and remove if I have further problems!

 

Thx again!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!