AutoCAD 2010/2011/2012

Posts: 3
Registered: ‎11-17-2011
Message 1 of 2 (1,418 Views)
Accepted Solution

Error on start up

1418 Views, 1 Replies
11-17-2011 02:57 AM

When I start AutoCad, I immediately get an error that says "AutoCad component stop working" and then I get the loading screen with another message that says that its badly installed or that I don't have enough permissions.


I'm administrator on my pc and I have reinstalled the software but the error keeps returning.


A week ago the program did work, since than I didn't change anything.


This is the info i get from the error:

Stopped working

  Gebeurtenisnaam van probleem:    CLR20r3
  Probleemhandtekening 01:    admigrator.exe
  Probleemhandtekening 02:
  Probleemhandtekening 03:    498fe3c8
  Probleemhandtekening 04:    mscorlib
  Probleemhandtekening 05:
  Probleemhandtekening 06:    4e1539fa
  Probleemhandtekening 07:    f9d
  Probleemhandtekening 08:    14e
  Probleemhandtekening 09:    System.IO.FileNotFoundException
  Versie van besturingssysteem:    6.1.7601.
  Landinstelling-id:    1043

Posts: 3
Registered: ‎11-17-2011
Message 2 of 2 (1,401 Views)

Re: Error on start up

11-20-2011 11:22 AM in reply to: cedric.autreve.q1141

I have fixed it.


After doing a system restore, i noticed that when i started autocad that i got a error from my anti virus, blocking some of the files autocad uses. After putting those files in the ignore vault it worked perfectly.

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.