AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Contributor
29 Posts
0 Kudos
Registered: ‎10-01-2009
Post 1 of 7

Drawings only open read-only!! Strange error / warning message

1588 Views, 6 Replies
07-17-2012 07:38 AM

All

 

For some reason, one of our PC's running MEP 2012 has suddenly started to only open drawings in read-only mode. The same drawings will open just fine on other PC's so they / their folders are not set to read-only in windows. The user also has the exact same access rights on the server as the others.

 

The strangest thing about this is the following warning box that appears on screen. Pleas see attached.

 

For some reason, the alert message which displays the full path of the dwg in question, has it's path modified with a date and time stamp prefixed with a '@' symbol. Needless to say the folder '@GMT-2012.07.17-11.00.04' does not exist.  In 18 years of playing with AutoCAD I've never seen this one before.

 

All and any help would be most gratefully received.

 

Regards

 

Graham

*Expert Elite*
24,256 Posts
1,598 Kudos
Registered: ‎11-06-2003
Post 2 of 7

Re: Drawings only open read-only!! Strange error / warning message

07-17-2012 10:57 AM in reply to: CADCC

What changed on this one PC recently that it did not on the others?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
29 Posts
0 Kudos
Registered: ‎10-01-2009
Post 3 of 7

Re: Drawings only open read-only!! Strange error / warning message

07-18-2012 12:47 AM in reply to: pendean

The only thing the user can think of that 'may' have affected it, was that he tried to roll-back a dwg using the 'previous versions' tool (right clicked on the dwg file, properties, previous versions) but there wasn't any previous version to go back to.

 

 

Active Contributor
29 Posts
0 Kudos
Registered: ‎10-01-2009
Post 4 of 7

Re: Drawings only open read-only!! Strange error / warning message

07-18-2012 12:48 AM in reply to: CADCC

I should also mention that i've reinstallted AutoCAD, updated to SP2, checked windows is up to date and that he has the latest drivers for his network adapter.  All of which had no effect.

*Expert Elite*
1,660 Posts
190 Kudos
Registered: ‎08-16-2007
Post 5 of 7

Re: Drawings only open read-only!! Strange error / warning message

07-18-2012 05:50 AM in reply to: CADCC

A few guesses:

 

1) The image shows an incredibly long path/file name.  You might be hitting a character limit here.

 

2)Right clicking on drawings do not have an option to "go to previous".  Sounds like a third party app or versioning system that might be a problem.  (Vault perhaps)

 

3)Close MEP and make sure all copies of drawing locks are deleted.  (DWL and DWL2 extensions). Restart and see if you have problems.

 

4) Make sure that the path to the drawing is writeable by someone with your permissions.

 

5)  Could it be a check-out problem with Vault?

Valued Contributor
51 Posts
0 Kudos
Registered: ‎03-05-2007
Post 6 of 7

Re: Drawings only open read-only!! Strange error / warning message

02-12-2013 01:52 PM in reply to: CADCC

Has anyone seen a fix for this?  Working on updating to 2012 from 2011 (yes, behind the advanced curve but being cutting edge also getting sliced constantly) and I'm getting the read only pop up whenever I am loading a drawing.  If I hit no, the drawing stays open like it should without being read only.  I don't want this popup to be constantly coming up on my companies workstations, so any help would be great.

 

Valued Contributor
51 Posts
0 Kudos
Registered: ‎03-05-2007
Post 7 of 7

Re: Drawings only open read-only!! Strange error / warning message

02-12-2013 02:28 PM in reply to: byarmak

Argh, please ignore my last post.  Turns out there was an additional %1 in my right-click shortcut to open autocad.  Apologies.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!