AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
*Nathan
Message 1 of 9 (689 Views)

Does 2011 read colorbooks?

689 Views, 8 Replies
05-30-2010 03:07 AM
2011 doesn't seem to read colorbooks correctly.
The search path is there. It loads the CB ok.
Is there some conversion necessary for v2010 products?
*Dean Saadallah
Message 2 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-30-2010 07:21 AM in reply to: *Nathan
Where did you place the files?
Is that where Options>Files tab setting is looking for them? Post a
screenshot of that tab expanded.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
*Nathan
Message 3 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-30-2010 07:56 AM in reply to: *Nathan
Here's a shot showing it loaded and compared with ACA09 colours.
Also fine in ACA2010.
Benjamin Moore look ok
Some Pantone look ok. Others weird. No perhaps they're ok. Same as 10
anyway.
Resene all bad
Sherwin all bad.

Something fixed. Something broken. Sigh!


"Dean Saadallah" wrote in message
news:6400080@discussion.autodesk.com...
Where did you place the files?
Is that where Options>Files tab setting is looking for them? Post a
screenshot of that tab expanded.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
*Dean Saadallah
Message 4 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-30-2010 09:01 AM in reply to: *Nathan
The vertical slider?

I have the free Pantone, SW and BM loaded, they look the same as always
here. BM AC looks like yours, but no "colorbond" here per your post where
you seem to be having issues. Maybe that's where the problem is?

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
*Nathan
Message 5 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-30-2010 04:07 PM in reply to: *Nathan
cb is one I have made myself and used since about ADt2004 without problems.
as you can see the same file works fine in 2010..

"Dean Saadallah" wrote in message
news:6400086@discussion.autodesk.com...
The vertical slider?

I have the free Pantone, SW and BM loaded, they look the same as always
here. BM AC looks like yours, but no "colorbond" here per your post where
you seem to be having issues. Maybe that's where the problem is?

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
Valued Mentor
jmcintyre
Posts: 647
Registered: ‎09-24-2008
Message 6 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-31-2010 03:36 PM in reply to: *Nathan
Sounds like a graphics card issue to me Nathan. Are you using the same 3dconfig setting in 2011 as in 2010? Have you updated the xml database?
*Nathan
Message 7 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-31-2010 04:25 PM in reply to: *Nathan
no I haven't. I'll take a look at that.

wrote in message news:6400408@discussion.autodesk.com...
Sounds like a graphics card issue to me Nathan. Are you using the same
3dconfig setting in 2011 as in 2010? Have you updated the xml database?
Active Contributor
elmato.au
Posts: 28
Registered: ‎06-02-2009
Message 8 of 9 (689 Views)

Re: Does 2011 read colorbooks?

05-31-2010 11:09 PM in reply to: *Nathan
I have been having the same problem with my old colorbooks. While searching I found a thread in the civil 3d forum where people are having the same issue. http://discussion.autodesk.com/forums/thread.jspa?messageID=6391275藫

I've reposted my pic here if anyone wants a look. It seems to me autocad is just plain screwing up the values rather than it being a graphical issue. What did you mean RE: 'updating the xml database' ?
*Nathan
Message 9 of 9 (689 Views)

Re: Does 2011 read colorbooks?

06-01-2010 06:35 AM in reply to: *Nathan
Would appear they have updated the colour book definition.
Be great if they have a tool to update existing ones.
Might be because of the changes to the materials and rendering engine.

Hi Elmato, where did you get the colorbond list from. Yours looks
official.
Mine I made up.

wrote in message news:6400488@discussion.autodesk.com...
I have been having the same problem with my old colorbooks. While searching
I found a thread in the civil 3d forum where people are having the same
issue.
http://discussion.autodesk.com/forums/thread.jspa?messageID=6391275藫

I've reposted my pic here if anyone wants a look. It seems to me autocad is
just plain screwing up the values rather than it being a graphical issue.
What did you mean RE: 'updating the xml database' ?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.