AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
165 Posts
0 Kudos
Registered: ‎12-01-2009
Post 1 of 4
Accepted Solution

Disappearing Cross Hairs when I try to use crossing fence

410 Views, 3 Replies
06-04-2011 08:38 PM

Hi All,

Ok this is a new one (for me anyway).

First, I am using AutoCAD 2010 Full on a 64 bit system with windows 7

Now, the problem is that when I try use a crossing fence (upper right to lower left or visa-versa), my cross hairs and aperature disappear and the fence does not show up. Everything is set right in options and it was working before (untill now). I tried restarting my computer, checking the options, pickdrag set to 0. I can't think of anything else. Audit brings back no errors as well as recover.

 

Any Ideas?

Thanks,

Kyle

Technically, the crosshairs are supposed to disappear when you're in selection mode, but they're supposed to be replaced by a pickbox/selection window.  However IF the crosshairs are the same color as the background AND SELECTIONAREA is set to 1  (colored selection window) AND hardware acceleration is enabled, the Pickbox and Selection window will be invisible.

 

Solutions:

 

Set the crosshairs to a different color than the background
OR
Disable the colored Selection Window (set SELECTIONAREA to 0)
OR
Disable hardware acceleration.

 

Obviously, changing the crosshair colors is the best solution since AutoCAD automatically inverts the display color of the crosshairs anyway if the crosshairs are the same color as the background.

 

*Pro
1,283 Posts
169 Kudos
Registered: ‎09-03-2010
Post 2 of 4

Re: Disappearing Cross Hairs when I try to use crossing fence

06-05-2011 04:27 AM in reply to: felt33

Technically, the crosshairs are supposed to disappear when you're in selection mode, but they're supposed to be replaced by a pickbox/selection window.  However IF the crosshairs are the same color as the background AND SELECTIONAREA is set to 1  (colored selection window) AND hardware acceleration is enabled, the Pickbox and Selection window will be invisible.

 

Solutions:

 

Set the crosshairs to a different color than the background
OR
Disable the colored Selection Window (set SELECTIONAREA to 0)
OR
Disable hardware acceleration.

 

Obviously, changing the crosshair colors is the best solution since AutoCAD automatically inverts the display color of the crosshairs anyway if the crosshairs are the same color as the background.

 

Distinguished Contributor
165 Posts
0 Kudos
Registered: ‎12-01-2009
Post 3 of 4

Re: Disappearing Cross Hairs when I try to use crossing fence

06-05-2011 12:01 PM in reply to: nestly

Thanks Nestly. I can't believe I never thought to check that. How does that change all by itself? I had all of my options saved in a profile, but the profile somehow changed.

*Pro
1,283 Posts
169 Kudos
Registered: ‎09-03-2010
Post 4 of 4

Re: Disappearing Cross Hairs when I try to use crossing fence

06-05-2011 12:49 PM in reply to: felt33

felt33 wrote:

How does that change all by itself? I had all of my options saved in a profile, but the profile somehow changed.


Well, I only know the combination of settings that cause the selection window to go invisible, I don't have an explaination of how they got that way....  :smileywink:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post