AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Contributor
martin
Posts: 22
Registered: ‎04-13-2006
Message 1 of 6 (221 Views)
Accepted Solution

Delays connected to network, all OK when unplugged

221 Views, 5 Replies
12-01-2011 10:15 AM

Hi

Run acad 2011 and 2012 OK till recently. Massive delays when changing from one layout to another, opening new drawing, and many other commands. Random hunting for reason came across unplugging network cable made all back to normal. All files kept on local machine, backed up to server at night. 

I would guess there is something in my template and therefore my drawings linked to the server or the internet. Its like it does a search and then gives up. Tried process monitor but too much data and no real clues. All my search locations show normal.

Is there a way of scanning acad for dead links?

I have tried to start fresh but I Need to use my old drawings and they all have the problem now. I can unplug from the net but then miss emails which is part of my job!

Any thoughts welcome

cheers mart

*Expert Elite*
Patchy
Posts: 6,240
Registered: ‎09-16-2009
Message 2 of 6 (218 Views)

Re: Delays connected to network, all OK when unplugged

12-01-2011 10:41 AM in reply to: martin

Kill the Autocad Communication Center  (Disable it )

Mentor
grimline
Posts: 207
Registered: ‎11-16-2003
Message 3 of 6 (209 Views)

Re: Delays connected to network, all OK when unplugged

12-01-2011 04:45 PM in reply to: Patchy

Hi Patchy,

 

Could you share how to do that? :smileyhappy:

 

Thanks

Autodesk AutoCAD Map 3D 2015
Windows 7 Professional
Service Pack 1
Intel(R) Core(TM) i5-4430 CPU @ 3.00 GHz
8.00 GB RAM
*Expert Elite*
Patchy
Posts: 6,240
Registered: ‎09-16-2009
Message 4 of 6 (201 Views)

Re: Delays connected to network, all OK when unplugged

12-01-2011 05:36 PM in reply to: martin

Throw everyone of those wscomm*.exe in the trash can, stomp on the can another few more times

 

http://otb.manusoft.com/2010/11/disable-autocad-infocenter.htm

 

http://www.manusoft.com/software/freebies/misc.html

Contributor
martin
Posts: 22
Registered: ‎04-13-2006
Message 5 of 6 (176 Views)

Re: Delays connected to network, all OK when unplugged

12-02-2011 01:54 AM in reply to: martin

Morning

thanks for your replies. ran Owens software and afraid no change. it turns of the links to exchange etc but the delay is still there. going to try super purge to see if there are hidden files in my template....

cheers mart

Contributor
martin
Posts: 22
Registered: ‎04-13-2006
Message 6 of 6 (159 Views)

Re: Delays connected to network, all OK when unplugged

12-06-2011 03:32 AM in reply to: martin

my problems seem to at an end! touch wood. network guy checked settings at his end and at my end. not telling what he did.

autocad works with network cable plugged in! all running normally.

thanks for your help everyone.

cheers mart

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.