AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Contributor
craignicklanovich4503
Posts: 11
Registered: ‎05-10-2010
Message 1 of 3 (9,826 Views)

Default Spell Check has turned off..

9826 Views, 2 Replies
10-20-2011 10:01 AM

For some reason my "spell check as you type" has stopped working in AutoCad 2012.  How can I turn this back on?

Distinguished Contributor
stevev0983
Posts: 188
Registered: ‎11-05-2005
Message 2 of 3 (9,823 Views)

Re: Default Spell Check has turned off..

10-20-2011 10:08 AM in reply to: craignicklanovich4503

Double click on any text so that you are in the text editor, right click while still in the editor, select "Editor setting" off the pop-up manu and you will see it there.

Contributor
craignicklanovich4503
Posts: 11
Registered: ‎05-10-2010
Message 3 of 3 (9,821 Views)

Re: Default Spell Check has turned off..

10-20-2011 10:16 AM in reply to: stevev0983

Thanks a hole lot, I mean 'whole' lot.  Could of used the spell check here!  You just saved me a lots of time....

Thanks again.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.