AutoCAD 2010/2011/2012

Reply
Valued Contributor
lbernacchi
Posts: 77
Registered: ‎10-06-2003
Message 1 of 7 (2,801 Views)
Accepted Solution

Copying Viewports

2801 Views, 6 Replies
06-02-2011 07:30 AM

In some drawings the viewports automatically display viewport objects when I copy them and some they do not. There must be a systems variable and I searched through the systems variable tool in the Express tools and couldn't find it. Does anyone know how to get consistent results when copying viewports.

Thanks!

Lisa

REGENAUTO > ON

*Expert Elite*
pendean
Posts: 23,605
Registered: ‎11-06-2003
Message 2 of 7 (2,798 Views)

Re: Copying Viewports

06-02-2011 07:33 AM in reply to: lbernacchi

My experience has always been they stay on if you remain in the same DWG file, you have to turn them on if you go to other DWG files.

 

Is that not the same for you?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Contributor
lbernacchi
Posts: 77
Registered: ‎10-06-2003
Message 3 of 7 (2,796 Views)

Re: Copying Viewports

06-02-2011 07:41 AM in reply to: lbernacchi

Nope, that is why I'm asking. In previous releases they were always off. When we upgraded to 2010 I was so excited that they are on when you copy. I have one drawing where the viewports don't stay on. I don't want to rebuild this drawing just because of this issue.

*Expert Elite*
Bob_Zurunkle
Posts: 1,055
Registered: ‎03-24-2011
Message 4 of 7 (2,774 Views)

Re: Copying Viewports

06-02-2011 09:34 AM in reply to: lbernacchi

If you mean copying them from one layot tab to another in the same file, they should retain their layer settings in newer versions of AutoCAD. If you're trying to copy from one file to another it won't work. In older versions, you can make the viewport a block and then copy it to another tab in the same file, and then explode it -- and it should retain its layer settings that way.

If by some odd chance my nattering was useful -- that's great, glad to help. But if it actually solved your issue, then please mark my solution as accepted :smileyhappy:
*Pro
nestly
Posts: 1,283
Registered: ‎09-03-2010
Message 5 of 7 (2,754 Views)

Re: Copying Viewports

06-02-2011 08:38 PM in reply to: lbernacchi

REGENAUTO > ON

Valued Contributor
lbernacchi
Posts: 77
Registered: ‎10-06-2003
Message 6 of 7 (2,740 Views)

Re: Copying Viewports

06-03-2011 04:41 AM in reply to: lbernacchi

THANK YOU!!! I knew it was a setting.

Active Member
NeilJ55
Posts: 10
Registered: ‎02-28-2012
Message 7 of 7 (2,512 Views)

Re: Copying Viewports

02-28-2012 08:45 AM in reply to: lbernacchi

thank you for the information about the Regenauto command

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.