AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Contributor
38 Posts
1 Kudo
Registered: ‎03-02-2011
Post 1 of 4
Accepted Solution

Can't See the Ribbon at Top of Screen in AutoCad 2011

1974 Views, 3 Replies
06-29-2011 04:03 PM

Since yesterday, 06-28-2011, whenever I power up AutoCad 2011 I do not see the ribbon where I think it should be. Attached below is a picture of the AutoCad 2011 screen, I have a blue arrow showing where I think the ribbon shoud be.

 

DSCN0289A.jpg

 

Tony

 

Try these two options:

  1. Try resetting the Workspace by selecting the one that is active.  In the lower right hand corner of the status bar, there is a Workspace icon.  Click on it, and then choose the one that is already checked.  If that doesn’t do it, try selecting another Workspace, and then select the one that was active.  Because of issues like this, I typically set up the interface the way I want it, and then save a Workspace in my name.  Then I can switch to another Workspace and then back to my Workspace and it usually resets everything.
  2. Another thing to try is to switch profiles in the options dialog box.
*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 2 of 4

Re: Can't See the Ribbon at Top of Screen in AutoCad 2011

06-29-2011 06:52 PM in reply to: TonyDe

Did you try RIBBON command yet?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
38 Posts
1 Kudo
Registered: ‎03-02-2011
Post 3 of 4

Re: Can't See the Ribbon at Top of Screen in AutoCad 2011

06-29-2011 06:56 PM in reply to: pendean

Yes, but no ribbon(s) showed up.

 

 

Tony

Active Member
9 Posts
1 Kudo
Registered: ‎11-29-2009
Post 4 of 4

Re: Can't See the Ribbon at Top of Screen in AutoCad 2011

06-30-2011 04:54 AM in reply to: TonyDe

Try these two options:

  1. Try resetting the Workspace by selecting the one that is active.  In the lower right hand corner of the status bar, there is a Workspace icon.  Click on it, and then choose the one that is already checked.  If that doesn’t do it, try selecting another Workspace, and then select the one that was active.  Because of issues like this, I typically set up the interface the way I want it, and then save a Workspace in my name.  Then I can switch to another Workspace and then back to my Workspace and it usually resets everything.
  2. Another thing to try is to switch profiles in the options dialog box.
Mark Mates
BIM Manager - Mason & Hanger
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!