AutoCAD 2010/2011/2012

Reply
New Member
gmashkin
Posts: 1
Registered: ‎04-28-2009
Message 1 of 18 (79,376 Views)

autocad 2010 background

79376 Views, 17 Replies
04-28-2009 09:59 AM
How can I change the white background of the model space to the old black one?
*none
Message 2 of 18 (79,374 Views)

Re: autocad 2010 background

04-28-2009 10:03 AM in reply to: gmashkin
gmashkin wrote:
> How can I change the white background of the model space to the old
> black one?
Tools>Options>Display
Active Member
Jlangaker
Posts: 6
Registered: ‎05-19-2009
Message 3 of 18 (79,373 Views)

Re: autocad 2010 background

05-20-2009 12:25 PM in reply to: gmashkin
Any idea how to change the white background of the model space to the old black one?
*Joel
Message 4 of 18 (79,373 Views)

Re: autocad 2010 background

05-20-2009 12:48 PM in reply to: gmashkin
Look in the same place that "none" suggested above.

To go further, in that "Display" tab, there is a "Colors" button in the
"Window Elements" section. That brings up another dialog box. In the
"Context" box (upper left), click the "2D model space" option. Then have at
changing all the options you want - including the first one - "Uniform
background".
Active Member
Jlangaker
Posts: 6
Registered: ‎05-19-2009
Message 5 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 01:36 PM in reply to: gmashkin
Where do i enter the command "tools/options/display" to make this change? Thanks for your help Joel!
Mentor
vakhtang
Posts: 325
Registered: ‎04-14-2009
Message 6 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 01:57 PM in reply to: gmashkin
on yourscreen in model space right-click, then click 'options", a pop-up table appears. Click to open "display" section. in 'window elements" section at top left side - click 'colors" button. then, for 'uniform background" choose 'black" as color.
btw still wonder WHY for God's sake autodesk use white as default color for model space background. NEVER saw ANYBODY working in white background in model space!!!
Active Member
Jlangaker
Posts: 6
Registered: ‎05-19-2009
Message 7 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 02:17 PM in reply to: gmashkin
Got it! Thanks guys
It makes you wonder what they were thinking when they set "white" as the default background!!!
*none
Message 8 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 02:19 PM in reply to: gmashkin
VAKHTANG wrote:
> on yourscreen in model space right-click, then click 'options", a pop-up
> table appears. Click to open "display" section. in 'window elements"
> section at top left side - click 'colors" button. then, for 'uniform
> background" choose 'black" as color. btw still wonder WHY for God's sake
> autodesk use white as default color for model space background. NEVER
> saw ANYBODY working in white background in model space!!!
OR . . . type MENUBAR and set to 1. You will have the old menu at the
top and you can pick Tools>Options>display.
Distinguished Contributor
seneb
Posts: 159
Registered: ‎01-19-2009
Message 9 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 02:22 PM in reply to: gmashkin
Paper is white. Remember hand drafting?
www.SenebDesign.com
CAD / 3D / Graphics / Photography / Tutoring
Monterey, Ca
*David Kozina
Message 10 of 18 (79,374 Views)

Re: autocad 2010 background

05-20-2009 02:30 PM in reply to: gmashkin
Well, just hope you don't have to work with REVIT...

Yes, there IS an option to adjust the display to a black background, but
when you do, then you can't easily use certain tools, like a MatchProp icon,
which remains black - so you can't see where it is on your screen (except
where teeny bits of it sometimes cross over some of the linework).
(At least this is the case in the 2009 version, perhaps this was fixed in
the 2010 version? I dunno).

The inability to see the tool cursor icons is actually MORE frustrating than
having your eyes bleed, so I've returned my screen to a white background and
just wear a welding mask.

:smileyhappy:


wrote in message news:6187159@discussion.autodesk.com...
on yourscreen in model space right-click, then click 'options", a pop-up
table appears. Click to open "display" section. in 'window elements" section
at top left side - click 'colors" button. then, for 'uniform background"
choose 'black" as color. btw still wonder WHY for God's sake autodesk use
white as default color for model space background. NEVER saw ANYBODY working
in white background in model space!!!
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.