AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
oyy5408
Posts: 144
Registered: ‎04-21-2009
Message 1 of 6 (566 Views)

[ 3DModeling ] GRIP Problem!

566 Views, 5 Replies
07-28-2010 11:21 AM

I've been 3d modeling since AutoCAD 2005, and recently I noticed something very inconvenient.

If an object (Object A) is behind another object (OBJECT B), then the 3D Solid grips that should appear on OBJECT A get hidden, forcing me to change my view shade (VSCURRENT) to wire frame in order to access those hidden grips.

 

Is there a system variable which would allow me to view those grips like I would in the wireframe?

 

I attached two images.

I want to see ALL those grips which are visible in the wireframe mode the same in the shaded(Realistic/Conceptual etc.) mode.

 

Thanks in advance.

Active Contributor
randomnewb
Posts: 38
Registered: ‎07-26-2010
Message 2 of 6 (564 Views)

Re: [ 3DModeling ] GRIP Problem!

07-28-2010 12:00 PM in reply to: oyy5408

just out of curiosity, is this something that you were able to do before 2011? try reading here >http://docs.autodesk.com/ACD/2011/ENU/filesACR/WS1a9193826455f5ffff8c2a10d68757bb5-7e69.htm <

 

let us know if that helps :smileyhappy:

Distinguished Contributor
oyy5408
Posts: 144
Registered: ‎04-21-2009
Message 3 of 6 (533 Views)

Re: [ 3DModeling ] GRIP Problem!

07-28-2010 01:58 PM in reply to: oyy5408

Yup I think this feature disappeared since 2009. NOT 100% sure though.

System variable 3DSELECTIONMODE did not solve the issue.

I would TRULY love to have this feature back.

Active Contributor
randomnewb
Posts: 38
Registered: ‎07-26-2010
Message 4 of 6 (525 Views)

Re: [ 3DModeling ] GRIP Problem!

07-28-2010 02:28 PM in reply to: oyy5408
Distinguished Contributor
oyy5408
Posts: 144
Registered: ‎04-21-2009
Message 5 of 6 (509 Views)

Re: [ 3DModeling ] GRIP Problem!

07-28-2010 04:57 PM in reply to: randomnewb

THANK YOU!

CAN I WORSIP YOU?? OH MAN THANKS!

Distinguished Contributor
Gabriel.N
Posts: 111
Registered: ‎03-08-2011
Message 6 of 6 (153 Views)

Re: [ 3DModeling ] GRIP Problem!

05-08-2012 10:02 AM in reply to: oyy5408

Wow, thanks a lot too!:smileyvery-happy:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.