AutoCAD 2007/2008/2009

AutoCAD 2007/2008/2009

Reply
Valued Contributor
DLAWSON
Posts: 58
Registered: ‎09-05-2007
Message 1 of 19 (712 Views)

Undo command is disabled

712 Views, 18 Replies
03-21-2008 09:11 AM
I've been having this problem for quite some time now. Every time I open a drawing, new or old, my u command is ALWAYS disabled! How can I correct this so it's automatically enabled whenever I open a drawing?
Contributor
PIPER_GILL
Posts: 15
Registered: ‎02-26-2008
Message 2 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:19 AM in reply to: DLAWSON
it may just be,
at the command line:
undo
control
all
Distinguished Contributor
kingtut
Posts: 668
Registered: ‎02-22-2008
Message 3 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:20 AM in reply to: DLAWSON
Old or new drawings make no diff.
Redifine U for undo in Acad.pgp if it disabled.
Valued Contributor
DLAWSON
Posts: 58
Registered: ‎09-05-2007
Message 4 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:30 AM in reply to: DLAWSON
I can turn it on if I use that method, but I have to do that every time I open a drawing. It's annoying.
Valued Contributor
DLAWSON
Posts: 58
Registered: ‎09-05-2007
Message 5 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:31 AM in reply to: DLAWSON
The U command is valid, it is just disabled until I manually enable. This is what happens when I hit "u" in a drawing.

Command: u
U command disabled. Use UNDO command to turn it on

Then I can type in "undo" and turn it on again, but why isn't it automatically enabled when it starts up?
Distinguished Contributor
kingtut
Posts: 668
Registered: ‎02-22-2008
Message 6 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:41 AM in reply to: DLAWSON
Try
REDEFINE
and see if it works
*Murph
Message 7 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 09:56 AM in reply to: DLAWSON
Most likely you are running a lisp at start or one that is loaded at start
up that has an "UNDO Function" in it that is not being reset property.

--
Murph
www.map3d.wordpress.com


"Derek Lawson" wrote in message news:5882505@discussion.autodesk.com...
The U command is valid, it is just disabled until I manually enable. This is
what happens when I hit "u" in a drawing.

Command: u
U command disabled. Use UNDO command to turn it on

Then I can type in "undo" and turn it on again, but why isn't it
automatically enabled when it starts up?
Valued Contributor
DLAWSON
Posts: 58
Registered: ‎09-05-2007
Message 8 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 10:00 AM in reply to: DLAWSON
Well, I tried redefine and for the command I specified both "undo" and "u". Neither seemed to work. When i press "u" again I still get the disabled message.
Valued Contributor
DLAWSON
Posts: 58
Registered: ‎09-05-2007
Message 9 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 10:02 AM in reply to: DLAWSON
How would I be able to find the lisp files that are automatically loaded?
Distinguished Contributor
robkimross
Posts: 449
Registered: ‎04-21-2004
Message 10 of 19 (711 Views)

Re: Undo command is disabled

03-21-2008 10:06 AM in reply to: DLAWSON
Tools>load application>Startup suite "contents" button
Rob
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.