AutoCAD 2007/2008/2009

Reply
New Member
raphaelduchesne
Posts: 1
Registered: ‎05-16-2011
Message 1 of 1 (170 Views)

UCS ON OBJECT

170 Views, 0 Replies
05-16-2011 05:35 AM

Hi, ive got a little problem when I try to put the ucs on object.

 

For exemple you draw a line (PL) and then type UCS-OB-then click on that line.

This object does not define a coordinate system.

 

If you do UCS-OB-L (for last) on the same line. It work fine.

 

So if you work on older drawing and you want to put the UCS on some line, u got to redraw it in order to use the last command.

 

Tried it on older version on autocad and it work by clicking on the line all the time.

Tried with autocad 2009, update 1,2 and now 3 and it just wont work.

 

Anyone can help me .... its just a little problem but im prety sure its supose to work.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.