AutoCAD 2007/2008/2009

AutoCAD 2007/2008/2009

Reply
Contributor
Oliver_C87
Posts: 18
Registered: ‎04-27-2012
Message 1 of 2 (347 Views)

PLOT - MODEL SCREEN DELAY PROBLEM

347 Views, 1 Replies
12-02-2012 05:09 PM

Hi all

 

I'm sure this problem has been posted before as I have read some of the post.

 

When I click to print, the Plot - Model screen takes some time to load up.

 

This has on recently started.

 

I've played with delete/added/delete/edited my plotters/pc3 files but still have no luck.

 

Are there any more suggestions as to why now its taking longer to come up.

 

Any help would be much appreciated.

 

Thanks

*Expert Elite*
Alfred.NESWADBA
Posts: 9,071
Registered: ‎06-29-2007
Message 2 of 2 (304 Views)

Re: PLOT - MODEL SCREEN DELAY PROBLEM

12-03-2012 01:20 AM in reply to: Oliver_C87

Hi,

 

>> This has on recently started.

>> I've played with delete/added/delete/edited my plotters/pc3 files

It's a good catch to remove these added pc3-files, becaues one (or more) of them does not find it's plotter.

Go to the directory for PC3-files, double-click each, if you get a warning like "plotter does not exist" you found the source of the problem, remove this PC3-file then and goon checking the other ones.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.