AutoCAD 2007/2008/2009

AutoCAD 2007/2008/2009

Reply
Valued Contributor
pmarx
Posts: 77
Registered: ‎03-15-2004
Message 1 of 3 (519 Views)
Accepted Solution

Object display order within an Xref doesn't change

519 Views, 2 Replies
09-06-2012 07:02 AM

Using 2007. The problem I'm having is the display order of some objects of an xref do not appear correctly in the drawing into which the file is xref'd but is correct in the original drawing. This doesn't even invlove hatch...just two lines. I changed the display order in the base drawing, saved and reloaded it in the second drawing but the change does not appear. I tried closing the second drawing and reopening it but no luck. Thanks for any suggestions.

Thanks for your reply. Yes, I did that too. Now this morning (after restrting my computer) it looks correct. *shrugs* Must be a gremlin. :smileywink:

*Expert Elite*
pendean
Posts: 23,642
Registered: ‎11-06-2003
Message 2 of 3 (517 Views)

Re: Object display order within an Xref doesn't change

09-06-2012 07:13 AM in reply to: pmarx

Do you need to to REGENALL in the top file to fix the display?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Contributor
pmarx
Posts: 77
Registered: ‎03-15-2004
Message 3 of 3 (509 Views)

Re: Object display order within an Xref doesn't change

09-07-2012 05:19 AM in reply to: pendean

Thanks for your reply. Yes, I did that too. Now this morning (after restrting my computer) it looks correct. *shrugs* Must be a gremlin. :smileywink:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.