AutoCAD 2007/2008/2009

Reply
New Member
GregVineyard
Posts: 1
Registered: ‎06-19-2012
Message 1 of 3 (99 Views)

Need net.4 ???

99 Views, 2 Replies
06-19-2012 07:25 AM

I have autocad 2009, I was sent a file made from a newer version, so I downloaded a viewer, but when I try to open it, it says I need  "net.4" not sure waht that is or where to get it. I did all my windows updates (Using Windows 7, 64 bit) thinking that was the problem, but I stiil get the same "net 4" error. Does anyone know what this is & how to correct it?

*Expert Elite*
pendean
Posts: 23,698
Registered: ‎11-06-2003
Message 2 of 3 (98 Views)

Re: Need net.4 ???

06-19-2012 10:15 AM in reply to: GregVineyard
*Expert Elite*
Alfred.NESWADBA
Posts: 9,595
Registered: ‎06-29-2007
Message 3 of 3 (90 Views)

Re: Need net.4 ???

06-21-2012 02:52 AM in reply to: GregVineyard

Hi,

 

>> so I downloaded a viewer, but when I try to open it, it says I need  "net.4"

Can you provide us with a little bit more information? I see only secrets within your post:

  • what viewer did you download
  • what is the exact message of the error during installation
  • what has the installation of an unknown viewer to do with AutoCAD 2009? (that's the forum where we are)

 

Sorry, - alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.