AutoCAD 2007/2008/2009

AutoCAD 2007/2008/2009

Reply
Valued Contributor
btillman
Posts: 68
Registered: ‎07-25-2012
Message 1 of 4 (1,300 Views)

DWG TrueView 2013 Highjacked DWG File Association

1300 Views, 3 Replies
08-07-2012 12:42 PM

I run AutoCAD 2009 on this machine as well as DWG TrueView 2013. TrueView did an excellent job for me today in converting hundreds of DWG files from 2009 to 2004 so some other 2005 users in this office can access them. But in the process of running this, TrueView seems to have highjacked the DWG file association within Windows and now when I click on any links in Explorer or emails instead of getting AutoCAD I end up with TrueView. Is there some method to stop this default behavior?

*Expert Elite*
pendean
Posts: 23,698
Registered: ‎11-06-2003
Message 2 of 4 (1,298 Views)

Re: DWG TrueView 2013 Highjacked DWG File Association

08-07-2012 02:00 PM in reply to: btillman

Start R2009: open a file.

Windows just switched back to R2009 for DWG association.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
scot-65
Posts: 2,210
Registered: ‎12-11-2003
Message 3 of 4 (1,292 Views)

Re: DWG TrueView 2013 Highjacked DWG File Association

08-07-2012 03:23 PM in reply to: btillman

If Pendean's answer did not work, try this:

 

Open your file manager (NOT IE).

Tools -> Folder Options (XP).

Tab over to "File Types".

Scroll down until you see DWG.

Highlight and Delete.

Reboot computer.

Open your file manager.

Double click on a DWG file.

Browse for and point to ACAD.exe.

 

We had the same problem here.

I do not remember if changing the association option worked here.

All I do remember is that it was stubborn to unlink from true view...

 

???

 

Scot-65
Dyslexia is a permanent physical disability that cannot be seen.
Introverts is proof that there is indeed intelligent life on this planet.
Valued Contributor
btillman
Posts: 68
Registered: ‎07-25-2012
Message 4 of 4 (1,257 Views)

Re: DWG TrueView 2013 Highjacked DWG File Association

08-15-2012 08:19 AM in reply to: scot-65

I think that will only be a temporary fix. They have my computer in another lab today so I cannot test it. But I think that will only hold true until you run True View again and it will again highjack the file association. I found that if you just run AutoCAD again it will grab the file association back. It's a constant tug of war. Thank you again Autodesk developers for making life a little more miserable.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.