AutoCAD 2007/2008/2009

AutoCAD 2007/2008/2009

Reply
*T Bennett
Message 11 of 11 (172 Views)

Re: Dimensions screwed up when copying

12-08-2009 08:56 AM in reply to: rcmike76
Assuming you don't have differences in you dimstyles, you could try "copy"
then "paste as block" from the edit pulldown.

Todd

"Frank van Haarlem" wrote in message
news:6300934@discussion.autodesk.com...
Did you try DIMDISASSOCIATE ?

Frank


"rcmike76" schreef in bericht news:5951222@discussion.autodesk.com...
Okay I have been just dealing with this for a while but it is just getting
to be completely annoying.
When I copy a drawing from one place and paste it into another drawing the
dimensions just go out of whack. The points at which the nodes of the
dimension lines are not on the end points they are suppose to be on. They
are stretched all over the place and I have to go in and fix them everytime.
Is there a setting to stop this?

Thanks,
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.