AutoCAD 2007/2008/2009

Reply
Valued Contributor
mwftz
Posts: 78
Registered: ‎05-10-2006
Message 1 of 5 (727 Views)
Accepted Solution

delete default PS viewport

727 Views, 4 Replies
11-30-2011 05:26 PM

Haven't used AutoCAD 2007 in some time.  After selecting a layout tab there is apparently a default viewport.  I can't delete it or resize it.  In fact only when I go into Model space from PS does a frame appear which can't be selected.  How can I start with a clean layout--no existing viewports?  All layers are on so it's not a case of the viewport layer being turned off.  Your assistance will be greatly appreciated.

 

Gibby

 

If your layers are on and thawed, you would see the viewport's outline: there are no "hidden" viewports. Are you using a predefined template you or someone created for you?

 

OPTIONS command>Display Tab>Layout Elements Section, check the box for SHOW PAGESETUP MANAGER FOR NEW LAYOUTS and uncheck CREATE VIEWPORTS IN NEW LAYOUTS to give you total control from now on in new layouts only.

*Expert Elite*
pendean
Posts: 23,356
Registered: ‎11-06-2003
Message 2 of 5 (721 Views)

Re: delete default PS viewport

12-01-2011 05:00 AM in reply to: mwftz

If your layers are on and thawed, you would see the viewport's outline: there are no "hidden" viewports. Are you using a predefined template you or someone created for you?

 

OPTIONS command>Display Tab>Layout Elements Section, check the box for SHOW PAGESETUP MANAGER FOR NEW LAYOUTS and uncheck CREATE VIEWPORTS IN NEW LAYOUTS to give you total control from now on in new layouts only.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
Alfred.NESWADBA
Posts: 9,401
Registered: ‎06-29-2007
Message 3 of 5 (714 Views)

Re: delete default PS viewport

12-01-2011 02:51 PM in reply to: mwftz

Hi,

 

>> After selecting a layout tab there is apparently a default viewport.  I can't delete it or resize it

Or do you mean the black dashed line? If so .... that is no viewport, that is a virtual rectangle showing the printable area of the paper. That is not selectable, not to modify except through papersettings in your printer-options.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Valued Contributor
mwftz
Posts: 78
Registered: ‎05-10-2006
Message 4 of 5 (708 Views)

Re: delete default PS viewport

12-02-2011 08:08 AM in reply to: mwftz

Dean,

 

A huge thank you.  All layers were thawed and on but the viewport frame was invisible as noted.  Peculiar.  Turning off the auto viewport creation resolved the frustration. 

 

Gibby

Valued Contributor
mwftz
Posts: 78
Registered: ‎05-10-2006
Message 5 of 5 (707 Views)

Re: delete default PS viewport

12-02-2011 08:12 AM in reply to: Alfred.NESWADBA

Alfred,

 

The earlier post resolved the crisis.  Actually I was not referring to the dotted line. The viewport frame was invisible until I changed to model space inside paper space and a solid black line would frame the space but the line itself was unselectable.  All layers were on and unthawed.  Very frustrating. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!