AutoCAD 2007/2008/2009

Reply
New Member
muilin
Posts: 2
Registered: ‎12-04-2011
Message 1 of 3 (248 Views)

Cannot create MTEXT

248 Views, 2 Replies
10-16-2012 02:36 AM

Dear Sir,

Today I don't know why suddenly I cannot create Mtext and cannot edit mtext, when I try to key but nothing appear on the screen.

I tried single line Text, no problem at all. That mean I canot use Mtext but can use Text.

My version of Autocad is Autocad LT 2008.

 

Regards,

Mui Lin

*Expert Elite*
pendean
Posts: 22,432
Registered: ‎11-06-2003
Message 2 of 3 (225 Views)

Re: Cannot create MTEXT

10-16-2012 06:02 AM in reply to: muilin

Start a new file, then try MTEXT command again.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
Icemanau
Posts: 966
Registered: ‎06-01-2010
Message 3 of 3 (206 Views)

Re: Cannot create MTEXT

10-16-2012 03:38 PM in reply to: muilin

Can you type commands in on the command line but not in MTEXT

 

Have you tried MTEXT in a new drawing.

 

Try restarting your computer and try the MTEXT again.

 

Let us know how you go....

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.