AutoCAD 2007/2008/2009

Reply
New Member
wgc_57
Posts: 1
Registered: ‎11-18-2012
Message 1 of 3 (330 Views)

AutoCAD Frozen

330 Views, 2 Replies
11-18-2012 04:20 PM

When I open AutoCAD my mouse doesn't work.  Any suggestions oother than a re-install?

*Expert Elite*
Icemanau
Posts: 1,035
Registered: ‎06-01-2010
Message 2 of 3 (316 Views)

Re: AutoCAD Frozen

11-18-2012 07:44 PM in reply to: wgc_57

Assuming it's a USB mouse, try unplugging it and then plugging it back in to re-initialise the driver.

 

If that doesn't work, Open ACAD, hit ALT-T then ALT-N. Now CTRL-TAB to the system tab and check your pointer settings. It should read "Current System Pointing Device" in the drop down box. If it doesn't, press TAB once and then the up/down arrow until it shows up. Now hit enter and you should be OK.

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


*Expert Elite*
Alfred.NESWADBA
Posts: 9,401
Registered: ‎06-29-2007
Message 3 of 3 (298 Views)

Re: AutoCAD Frozen

11-18-2012 10:54 PM in reply to: wgc_57

Hi,

 

>> When I open AutoCAD my mouse doesn't work

Does it not work in the graphics-area or also not in the menu-area?

If just not in the graphics-area of AutoCAD: have you activated SNAP? If so try to disable it using <F9>.

If the mouse does not work anywhere in AutoCAD how did you close it? Or did you have to use the task-manager therefor?

 

- alfred -

 

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!