AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
*Lehi Petersen
Message 1 of 7 (266 Views)

Toggling xref attach/overlay not working

266 Views, 6 Replies
07-27-2005 10:45 AM
In my previous installation of AutoCAD (2002), I was able to toggle the xref
type from Overlay to Attach and vice-versa by double-clicking on the word in
the Type column in the xref manager. In my current installation of 2004
that does not seem to be working. Is there a setting that can be changed to
allow the toggle to work?
*gomez
Message 2 of 7 (266 Views)

Re: Toggling xref attach/overlay not working

07-27-2005 10:55 AM in reply to: *Lehi Petersen
it is not a nested xref by chance. if so it will need to be changed in the
host dwg.


"Lehi Petersen" wrote in message
news:4912679@discussion.autodesk.com...
In my previous installation of AutoCAD (2002), I was able to toggle the xref
type from Overlay to Attach and vice-versa by double-clicking on the word in
the Type column in the xref manager. In my current installation of 2004
that does not seem to be working. Is there a setting that can be changed to
allow the toggle to work?
*Lehi Petersen
Message 3 of 7 (266 Views)

Re: Toggling xref attach/overlay not working

07-27-2005 11:04 AM in reply to: *Lehi Petersen
I am working in the host dwg. When I attach an xref, it comes in as
"Attach" by default. I cannot change it to overlay.


"gomez" wrote in message
news:4912702@discussion.autodesk.com...
it is not a nested xref by chance. if so it will need to be changed in the
host dwg.


"Lehi Petersen" wrote in message
news:4912679@discussion.autodesk.com...
In my previous installation of AutoCAD (2002), I was able to toggle the xref
type from Overlay to Attach and vice-versa by double-clicking on the word in
the Type column in the xref manager. In my current installation of 2004
that does not seem to be working. Is there a setting that can be changed to
allow the toggle to work?
*TRJ
Message 4 of 7 (266 Views)

Re: Toggling xref attach/overlay not working

08-04-2005 11:05 AM in reply to: *Lehi Petersen
Change the view in Xref Manager to "Tree View" (button at top) and you will
likely see the xref in question is ALSO attached as a "child" of another
xref. This will cause what you are experiencing.

"Lehi Petersen" wrote in message
news:4912688@discussion.autodesk.com...
I am working in the host dwg. When I attach an xref, it comes in as
"Attach" by default. I cannot change it to overlay.


"gomez" wrote in message
news:4912702@discussion.autodesk.com...
it is not a nested xref by chance. if so it will need to be changed in the
host dwg.


"Lehi Petersen" wrote in message
news:4912679@discussion.autodesk.com...
In my previous installation of AutoCAD (2002), I was able to toggle the xref
type from Overlay to Attach and vice-versa by double-clicking on the word in
the Type column in the xref manager. In my current installation of 2004
that does not seem to be working. Is there a setting that can be changed to
allow the toggle to work?
*Lehi Petersen
Message 5 of 7 (266 Views)

Re: Toggling xref attach/overlay not working

08-05-2005 02:23 PM in reply to: *Lehi Petersen
Yes, that would cause similar symptoms, if I were trying to double-click the
nested ("child") file in xref manager. However, it will not let me change
an attachment to overlay even when I attach an xref that does not have any
xrefs attached to it.

It seems to be a bug in the program. I was able to find a workaround by
copying the "Autodesk" folder from the "Application Data" folder from
another Windows login profile. It works for a while and then when it stops,
I go back to using the original folder, which, strangely enough, works again
for a few days. I am now just toggling between the two folders every couple
of days.

"TRJ" wrote in message
news:4920067@discussion.autodesk.com...
Change the view in Xref Manager to "Tree View" (button at top) and you will
likely see the xref in question is ALSO attached as a "child" of another
xref. This will cause what you are experiencing.

"Lehi Petersen" wrote in message
news:4912688@discussion.autodesk.com...
I am working in the host dwg. When I attach an xref, it comes in as
"Attach" by default. I cannot change it to overlay.


"gomez" wrote in message
news:4912702@discussion.autodesk.com...
it is not a nested xref by chance. if so it will need to be changed in the
host dwg.


"Lehi Petersen" wrote in message
news:4912679@discussion.autodesk.com...
In my previous installation of AutoCAD (2002), I was able to toggle the xref
type from Overlay to Attach and vice-versa by double-clicking on the word in
the Type column in the xref manager. In my current installation of 2004
that does not seem to be working. Is there a setting that can be changed to
allow the toggle to work?
Member
bschm1dt
Posts: 5
Registered: ‎10-10-2005
Message 6 of 7 (266 Views)

Re: Toggling xref attach/overlay not working

10-10-2005 12:56 PM in reply to: *Lehi Petersen
A single computer on our network has this same exact problem. I can start a new drawing - xref another drawing that does not have any xref's itself - and I cannot toggle from attach to overlay.

This is a problem in all situations - all the time (for this particular machine). I can never toggle from overlay to attach or vice versa.

Has anyone else ever had this problem? Any ideas?
New Member
Luciart
Posts: 1
Registered: ‎02-15-2012
Message 7 of 7 (226 Views)

Re: Toggling xref attach/overlay not working

02-15-2012 10:49 AM in reply to: *Lehi Petersen

My workstation is having same problem. It is not an issue of toggling status of xrefs nested in other drawings. It is about not being able to toggle a direct xref in a drawing (all drawings) by double clicking on its status in the xref manager.

 

Is this a system variable?

Is this a bug?

Should I re-install or repair my AutoCAD?

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.