AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
New Member
1 Posts
0 Kudos
Registered: ‎08-08-2012
Post 1 of 1

Procedure Entry Point AcGe16.dll

820 Views, 0 Replies
08-08-2012 11:04 AM

Hi

 

I am running vista with autoCAD 2004.  All was running fine until today when I tried to open the program an error message comes up stating acad.exe - The Procedure entry Point ?addLinksG1Continuity@AcGeImpCompositeCurve3d@@QAEXN@Z could not be located in the dynamic link library AcGe16.dll

 

I don't think I have an object enabler installed  - how do I know if I do or don't?

 

I have also tried to delete the file in the system32 folder and also the shared autodesk folder and replace in the shared folder. 

 

Please can someone help me, so I can start using autocad again.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!