AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
Member
benulitron
Posts: 4
Registered: ‎12-23-2010
Message 1 of 6 (1,048 Views)
Accepted Solution

problem with layers staying frozen in viewports

1048 Views, 5 Replies
12-23-2010 07:08 AM

I have a file where there are 5 layout sheets and I want some layers to show on some sheets, and not on others, obviously. When I freeze a layer in a viewport on one sheet it's fine. But when I open the drawing back up later to do work on it, the layer is unfrozen in that viewport. It's getting a bit annoying.

 

Most of the layers I'm freezing are from xref'd drawings. If the xref is unloaded and reloaded would this be the reason behind all the layers thawing in the viewports? I can't seem to figure it out.

 

Any input would help, thanks.

VISRETAIN variable.

*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 2 of 6 (1,033 Views)

Re: problem with layers staying frozen in viewports

12-24-2010 08:42 AM in reply to: benulitron

Dumb question here. Do you know the difference between Freeze and VP Freeze?

I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
Member
benulitron
Posts: 4
Registered: ‎12-23-2010
Message 3 of 6 (1,030 Views)

Re: problem with layers staying frozen in viewports

12-24-2010 10:34 AM in reply to: benulitron

VP freeze just freezes it on the viewport, while freeze freezes it on the whole drawing.... right? I have just been using VP freeze. There's no way to just freeze something on the current layout right? I was thinking of just making 5 seperate CAD dwg files but that seems tedious.

*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 4 of 6 (1,019 Views)

Re: problem with layers staying frozen in viewports

12-27-2010 08:14 AM in reply to: benulitron

My next thought is there may be a variable affecting this. Or do you have an add-on thta may be interfering? Or perhaps some joker added some text to your startup script?

I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
*Expert Elite*
pendean
Posts: 22,636
Registered: ‎11-06-2003
Message 5 of 6 (1,017 Views)

Re: problem with layers staying frozen in viewports

12-27-2010 04:37 PM in reply to: benulitron

VISRETAIN variable.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
benulitron
Posts: 4
Registered: ‎12-23-2010
Message 6 of 6 (1,009 Views)

Re: problem with layers staying frozen in viewports

12-28-2010 05:22 AM in reply to: pendean

Thanks! This seems to work. Needed to be set to "1" instead of "0'. I made changes on the xref, reloaded them and reopened my file and the right layers are still off. For now.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.