AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
Valued Contributor
huehue
Posts: 89
Registered: ‎06-13-2002
Message 1 of 5 (166 Views)

Plot GUI takes 15 seconds to appear ???

166 Views, 4 Replies
07-13-2009 10:28 AM
Can anyone tell me why it is taking 10 to 15 seconds for the Plot GUI to appear after invoking it? The same thing happens whenever inviking the Options GUI. Many things have been tried, like Defragmentation, and other cleanup routines (i.e., deleting temp files). The CPU is not burdened with much software, and the acad executable lives on the local C:\ Drive. Anyone have any ideas?
*Fish
Message 2 of 5 (166 Views)

Re: Plot GUI takes 15 seconds to appear ???

07-13-2009 01:58 PM in reply to: huehue
Do you have service pack 1 installed?

wrote in message news:6217681@discussion.autodesk.com...
Can anyone tell me why it is taking 10 to 15 seconds for the Plot GUI to
appear after invoking it? The same thing happens whenever inviking the
Options GUI. Many things have been tried, like Defragmentation, and other
cleanup routines (i.e., deleting temp files). The CPU is not burdened with
much software, and the acad executable lives on the local C:\ Drive. Anyone
have any ideas?
*A+P
Message 3 of 5 (166 Views)

Re: Plot GUI takes 15 seconds to appear ???

07-13-2009 02:20 PM in reply to: huehue
May be there's something in the search path that should not be there?
Have you tried removing all non essential pc3 files and hide Windows
Printers?

Paul

wrote in message news:6217681@discussion.autodesk.com...
Can anyone tell me why it is taking 10 to 15 seconds for the Plot GUI to
appear after invoking it? The same thing happens whenever inviking the
Options GUI. Many things have been tried, like Defragmentation, and other
cleanup routines (i.e., deleting temp files). The CPU is not burdened with
much software, and the acad executable lives on the local C:\ Drive. Anyone
have any ideas?
Valued Contributor
huehue
Posts: 89
Registered: ‎06-13-2002
Message 4 of 5 (166 Views)

Re: Plot GUI takes 15 seconds to appear ???

08-06-2009 06:41 AM in reply to: huehue
Thanks Paul, it was the number of printers. Works great, now!
*A+P
Message 5 of 5 (166 Views)

Re: Plot GUI takes 15 seconds to appear ???

08-06-2009 11:35 AM in reply to: huehue
Just out of curiosity, how many printers did you have listed and how many
have you reduced it down to now to noticeably see a difference in speed?

Paul

wrote in message news:6232427@discussion.autodesk.com...
Thanks Paul, it was the number of printers. Works great, now!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.